Results 1 to 11 of 11
  1.    #1  
    This started happening this past week. It doesn't happen every single time but it seems like more and more. I noticed it when I was trying hold the "o" button down to speed dial a friend. Instead of doing so, the camera/video turns on. At the time, it seemed to be only that key. I've reset it a couple of times and sometimes it works while other times it doesn't (reset or not). Then I noticed today I was hitting the unlock key when I'd turn my treo on and it wouldn't work unless I hit it a few time...or I'd try to hold the phone button down to turn it off and the camera would start up again. It's just really wierd and not sure if I need to do a hard reset or if there's a simpler way to fix this....or maybe there's a bigger problem that has to be taken to a sprint store.
  2. #2  
    Maybe someone else will have the simple cure. If no one comes up with one:

    Hot sync to backup

    Hard reset

    Does it still do it?

    If so = hardware issue = trip to Sprint store.

    If not = probable software issues = clean install:

    Cheers, Perry
  3. #3  
    If Perry's suggestion to hard reset doesn't resolve your issue, then it sounds like your keyboard might be worn out. If you're still under warranty, Sprint will replace it.
    Last edited by CraniumFunk; 05/07/2006 at 03:20 AM.
  4.    #4  
    I appreciate the suggestions! My treo started getting worse and more frequent. It wouldn't hang up, couldn't get it off of lock to make a call, couldn't even turn my phone on. The sprint rep originally said my phone wasn't hanging up because I wasn't waiting long enough and my camera was turning on because the "o" was too close to the "p" so I was hitting the wrong key. LOL. Luckily it started messing up when he was trying to test it. After the reset, so far so good. I'll try the other suggestions if it starts having problems again.
  5. #5  
    If not under warranty, now would be a good time to add Lockline insurance since it is somewhat operational and can receive the call to verify it's operational. Just a thought.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  6. #6  
    Sounds like your speed dial function for "o" got swapped for the camera. I have a verizon Treo, but if they are the same, look in the "favorites" pages in the phone function. Look for an entry for the camera and see if there is a "o" next to it.

  7.    #7  
    Well, I spoke too soon. Now I can't even unlock the keyguard to use the phone or test any of the other ideas. It originally worked and when I started to add a contact, then tried to backspace due to a typo, it started typing a "p" then kept typing it in on it's own, row to row. I couldn't even stop it until I went into a totally different mode. The "o" still thinks it's a "P". It's still under warranty so I'll try to call tech support. Unfortunately, I'm nowhere near a sprint store.
  8. #8  
    have u installed lots of third party apps? if so, it can be a software conflict issue which affects built-in functionality of ur phone. try to perform a warm reset if it goes back to normal. if it fixes ur problem, permanently disable all third party apps by renaming the backup folder on palm folder.. then perform a hard reset on the treo and sync. it's worth a try..
  9.    #9  
    Actually, the only ones on there I had was pdanet from 5 months ago (which I never used) and 2-3 games. So I try to update it with the 1.13 as the rep had advised. I tried to find the "backup" folder and couldn't find one. Searched through all the palm & palmone folders, my folder name, followed the paths above and the rep's (wish I would have kept her on the phone) but couldn't find it. Here, I assume it never backed up since it's just not there and try to upload the updater only. Of course it finds this folder and uploads everything. Now I can't even get it off of the camera at all. I'm going to do another hard reset once I find out how, then look for that folder again. Could it be named something else?
  10.    #10  
    In the meantime, is there a thread that tells how to do a hard reset? Thanks!
  11.    #11  
    OK...called palm warranty and after an hour of going through everything again while trying to deal with problem keys, it's expanded to other keys. How frustrating to explain that yes there's a problem and it's not fat fingers or being ignorant of which keys do what. lol. Although they could try and repair for free, I opted to pay the 25.00 and have a new one (or refurbished) shipped out. I just want to say that I've appreciated the posts here.

Posting Permissions