Results 1 to 5 of 5
  1.    #1  
    I have set up versamail and am able to receive mail with no problems. My email provider uses POP3. When I did the initial setup, the outgoing mail, SMTP, was defaulted on the Treo to something unusual, it was not the SMTP for my provider. I erased it and used my providers SMTP. I cannot send mail. Obviously I have done something wrong with that SMTP setting, given that I can receive but not send.

    Has anyone else dealt with this?

    Thank you
  2. #2  
    I had the same problem. For my email provider (godaddy) I had to change the administrative settings on my email account to allow smtp outgoing mail from my mobile phone. I don't remember what it was I changed though.
  3. #3  
    Who is ur provider. Some ISPs don't allow u to use their smtp servers from outside their own network.
  4.    #4  
    Problem solved. I had to use the Cingular smtp server.

    Thanks all.
  5. #5  
    What was the Cingular SMTP server?

    I am having no luck with

    Thanks in advance!

Posting Permissions