Results 1 to 1 of 1
  1.    #1  
    Anyone out there successfully using BackupBuddy and Credant Guardian together on the same Treo?

    My company just recently pushed Credant Guardian out to all PDA's syncing to company machines. I've been using BackupBuddy for years on multiple PDA's, but it is now getting "can't find file" errors on multiple files whenever I try to do a backup. I've checked on the "owner" of these files and they appear to be Credant Guardian. Here is the list of files

    _cmlpersist Database
    ConduitClient Database
    Credant.idx Database
    Credant_S.CDK Database
    DATA_MGSH Database
    PatchExtension Database
    Resource.pol Database
    ShieldLib Database
    STORAGE Database Database
    VXEFL4V2.H0 Database
    VXEFL4V2.H1 Database
    VXEFL4V2.H5 Database
    VXEFL4V2.KM Database
    VXEFL4V2.pcf Database
    VXEFL4V2.pol Database
    VXEFL4V2.RKC Database
    VXEFL4V2.usr Database

    All of them are getting a "Can't Find error 0X0207". I can get a successful backup by telling it to ignore errors on a manual backup but I really miss the automated backup feature. (An ignore certain files option would be nice but I don't see it)

    Looking in FileZ, all of those files *do* show up in the list but I'm guessing that Credant has them locked somehow.

    No help from the Credant website or the BackupBuddy website. I've tried uninstalls and reinstalls of BackupBuddy. Credant is a little more difficult because they've rigged our machines to disable sync unless Credant is found on the PDA (I've still not figured out how they did it or I might have been able to temporarily disable that "feature")

    Any ideas?

    Thanks in advance

    Last edited by Treomendus; 05/01/2006 at 08:09 PM.

Posting Permissions