Results 1 to 10 of 10
  1. urban75's Avatar
    152 Posts
    Global Posts
    163 Global Posts
    Here's what might have happened: I was playing music on Pocket Tunes and in the background Versamail was sending a queued mail.

    Suddenly the Treo went into a soft reset and on restarting all my prefs had been lost: my mail accounts had vanished, all my bought programs were asking for serial numbers and al my system prefs had vanished.

    Really annoying.

    Anyone know what might have caused this and, more importantly, how easy would it be to put everything back if I'm out and about.

    Would something like Resco backup do the job?
  2. #2  
    This happened to me once or twice. I got Resco Backup that day. Just make sure you set a schedule for your backups.
  3. #3  
    The likely cause is a software conflict, which deleted the file "saved_preferances.prc" file. The loss of the file due to a software conflict is common. If you HAVE NOT YET hotsynced your Treo since this reset, you can re-hotsync this file back to your Treo. Open up the Palm QuickInstall program, naviagte to your user name backup file (programfiles / palm [or handspring] / username / backup) and locate the saved_preferances.prc. Install this back to the Treo.

    If you DID hotsync after the reset, the above wont work, as the saved_preferances file was likely over-written.

    Using a program like Resco Backup will do the job, its what I and many others use. The developer of Butler also has a program called Preferance Doctor that has been developed specifily for this problem.
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  4. urban75's Avatar
    152 Posts
    Global Posts
    163 Global Posts
    Cheers for the replies, but it's doing something very weird now. I set up the saved_preferences.prc file for reinstalling as per the instructions above, but when I try and hotsync I get a USB device not recognised error.

    Just before a 'MTP Media Player' synchronise /take no action dialogue box came up so I thought that uninstalling Pocket Tunes on both the PC and the Palm would help.

    It hasn't

  5. urban75's Avatar
    152 Posts
    Global Posts
    163 Global Posts
    Aaargh! It's getting worse and worse now.

    Each time I tried a sync my Treo, the 'MTP Media Player' box would briefly appear on the desk top (but no hot sync dialog) before the Treo went and reset itself.

    I've tried reinstalling Palm desktop and still nothing's happening.
  6. #6  
    I haven't seen that dialog box with pTunes before. It may be a "hard reset and re-install all applications" time...
    Cingular GSM
    Firmware:01.51 Hardware:A
  7. #7  
    I've recently released an app which can help you with this. It's called Preference Doctor. You can get it at

    the cause of the problem isn't quite clear -but seems to be related to the cache clearing and killing the prefs db. It seems to happen on all NVFS devices. Lots of discussion in my forum at the other place.
    Hobbyist Software
    VLC Remote - Control VLC from your Pre
    Remote - Control iTunes from your Pre
  8. #8  
    Try uninstalling PTunes, hot sync, then install the latest version of PTunes, 3.1.5. If you continue to get the MTP error, reinstall Windows Media Player 10. You can search google for a download of that.
  9. urban75's Avatar
    152 Posts
    Global Posts
    163 Global Posts
    After the horrors of last night, I decided the 'go out top the pub and forgot about it' option would be the best one.

    Suitably hungover, and armed with a prompy reply from Normsoft, I deleted a file called USBClientBulverdeIntel which was left lurking on the Treo after Poclet Tunes had been deleted - this was the fella causing the problem.

    After rebooring both the PC and the Treo, things seem to be working now.
  10. urban75's Avatar
    152 Posts
    Global Posts
    163 Global Posts
    I spoke too soon. On loading Pocket Tunes, it said it had to restart to enable file transfer with the desktop. As soon as that was done - no sync again.

    <fites off third mail to NormSoft>

Posting Permissions