Results 1 to 7 of 7
  1.    #1  
    I recently added TomTom to my 650, and now I only see the icon when
    I exit Zlauncher. Why doesn't Zlauncher see it? Does it not recognize
    things installed on an SD card?
  2. #2  
    You should see 2 icons, one for TomTom and one for Contacts (part of TomTom). Try going to your Menu on ZLauncher and running "Update All ShortCuts". Also, check out this thread: You might find it helpful.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  3.    #3  
    Unfortunately there's no info on Zlauncher in that thread. I tried the refresh, and it didn't pick it up. I even set the preferences to show all of the hidden stuff. I do see the Contacts icon in zLauncher, just not the Navigator. When I exit zLauncher, then I see the Navigator icon. Strange!
  4. #4  
    Maybe there is a problem with the theme you are using and the icon. Change from Icond view to list, and then go in and select an icon for it.
  5.    #5  
    Still couldn't find it. Technically speaking, there's still an icon associated with the other views. It's just smaller. You'd think there'd be a way to manually add an app to a view?

    I guess for a work-around, I could assocate TomTom with the side button or something.
  6. #6  
    I'm not quite sure I believe this... But anyway..

    So if you view the "All" tab in ZLauncher, the icon is still not shown? You sure you haven't messed around in the prefs and disabled refreshing from ram?

    Is Tom Tom *IN* ram? If not, it has to be in /palm/launcher or ZLauncher itself would have to move it to its own /palm/programs/zlauncher/apps structure for it to work and show up. If its in /palm/launcher you might need to do Update Shortcuts.

    I've never seen anything not show up in ZLauncher, I really bet it's a category thing.
  7.    #7  
    Well I finally found it. It was an app called start.prc I can't remember where it was, but I copied it to the /palm/launcher directory, then I ran 'update programs' in zlauncher and it now appears in the category of my choosing.

    Although it was odd that it said the program was already in ram and asked if I wanted to overwrite it. I said yes, and it appears to be okay. Thanks for the help.

Posting Permissions