Results 1 to 11 of 11
  1.    #1  
    I have a Treo 700W and I just upgraded Goodlink. The OTA installation went fine. When I run Goodlink it gives me this message
    “Place in the cradle and run setup to personalized your handheld.”

    What program is it asking me to run?

    Thanks for your help

  2. #2  
    Couple of questions:

    Did you update to 1.10?
    Did you get the 4.8 pushed out to you from your GoodLink Admin?

    I did the update OTA and never saw that message.
  3.    #3  
    Yes to the 1.10 update.

    On the 4.8 I just went to My goodlink IT guy is out today.

  4.    #4  
    I just fixed it... sent the file to my SD card and installed it again. It worked this time…
  5. #5  
    Does the Goodlink admin have to configure the server to allow 4.8? Or could we just use the OTA again?
  6. srmoreno's Avatar
    28 Posts
    Global Posts
    64 Global Posts
    I went to the goodlink page and downloaded the 4.8 version off their page to my desktop. I am having a hard time installing it on my treo....

  7.    #7  
    I used the link that said SD Card install. I sent the file to my SD Card and installed it. It works fine. OTA would not work for me.

    The file is:
  8. srmoreno's Avatar
    28 Posts
    Global Posts
    64 Global Posts
    I had to have 4.8 pushed to my device from my exchange server - mailstreet.
  9. #9  
    A question to you folks: Are you saying that, with 4.8, it's now possible to install GoodLink to the SD card? Previously that wasn't possible.

    I have GoodLink on MS Smartphone 5.0 - is installation to the SD card possible on this platform too?
  10. #10  
    With 4.8, the admin has to enable SD card install
  11. #11  
    So if I tried to do a client-side OTA upgrade to 4.8 (MS Smartphone 2005) by going to, it likely wouldn't be able to be installed to the SD card? I work in a huge organization, and I have no idea who our admin is to ask whether or not they've enabled SD card install.

    I'd LOVE to be able to install to the card, though - I've had SOOoooo many problems with low storage memory alerts.

Posting Permissions