Results 1 to 10 of 10
  1. Ruby's Avatar
    5 Posts
    I had to do a hard resent on my 650. When setting it back up, it asked for a password which I gave; not realizing that it was going to ask for a password everytime I want to use it for anything. It is driving me nuts! I do not want or need this kind of security. What can I do to remove this?
  2. #2  
    Use the "Security" app on your Treo to fix it.

    Good luck!
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  3. #3  
    Go to your application launcher, the button just above the phone and calendar hard buttons.
    Find the security icon and open the app.
    Go to the AUTO LOCK DEVICE field and open.
    You will find four choices; Never, On power off, At a preset time, After a preset delay.
    Select which one you want.
    (Sounds like you're on the 'On power off' choice)
    Depending on your choice you may have to enter something. If you pick Never just click OK and you're done!
    Good Luck!
  4. Ruby's Avatar
    5 Posts
    That's the wierd thing. The auto lock device is on "never". The password is unassigned also. Thanks for your help.
  5. #5  
    are you using butler or msafe?
    Treoing & Loving it
  6. Ruby's Avatar
    5 Posts
    No, I have neither.
  7. #7  
    Under Pref > Date & Time ; do you have Enable Local Network Time checked? Disable that function and see what happens. It screwed up my Auto Lock, though I was trying to lock at a preset time. This was flagged on another forum and I just enabled and disabled that function and it caused my Treo to ask for a password when I tried to switch to a different screen.
    Not a lot of hope, but it's easy to try.
    Let us know if you ever do find a cure.
    Good Luck!
  8. Ruby's Avatar
    5 Posts
    The Local Network Time was checked so I unchecked it but it didn't help. I'm wondering if I should just do another hard reset.
  9. ink883's Avatar
    872 Posts
    Global Posts
    883 Global Posts
    Have you tried to change or delete the password?
  10. Ruby's Avatar
    5 Posts
    It says the password is unassigned.

Posting Permissions