Results 1 to 12 of 12
  1.    #1  
    I need some help. I have a VZW Treo 650 that suddenly went into a reset loop yesterday. I tried to perform hard resets, got to the point of "Erase All Data" and when I push the up button it goes back into the loop. I even performed a 'Zero Back' reset which is on the Palm website, but the problem persists.

    My question.... VZW is sending me a new device. They can't help me through ensuring that my data is erased. They simply said that I should leave the battery out for a few days and all data will be wiped clean. Is this true? Any other ideas?

    Thanks much for your help! (Feeling naked without my Treo for a few days.)
  2. #2  
    take the battary out and put it back in, then while it is booting press the red key to perform a hard reset, let me know if that works if not I have another solution.
    Treoing & Loving it
  3. #3  
    I had to do a hard reset. Take the battery out. Put the battery back in, do a warm reset, the reset again with a hard. Dinally got it to come back.
  4. #4  
    Lucky you. If that didn't work, you were going to have to do a zero out reset . I think I pulled a few muscles trying to hit all the buttons at once...
  5.    #5  
    No, didn't work. Still looping.
  6. #6  
    Try the zero out reset at the link above.
  7. #7  
    Can you get into the bootloader? Connect your hotsync cable, hold the hotsync button and reset. If you get a multicolored screen you are in the bootloader. From here you can use the RomTool. See:
  8. #8  
    Ok I've got into the rom tool and copied my rom. What am I looking for and how do I stop it from looping?
  9. #9  
    You seem to be experiencing what I did with my Unlocked Cingular Branded T650.

    Nothing worked:
    Warm Reset Never worked.
    Hard Reset never Worked.
    I don't think I EVER successfuly ZOR... and if I did it did not work.
    I recruited the help of shadowmite and company... I copied over NEW Roms, installed them, etc...

    WHEN I finally copied and pasted the LOG of the Rom Process Shadowmite was able to diagnose my problem as irreparable... or it resided somewhere THEY did not want to begin tinkering with... (I was at this for about a week of sheer frustration)

    I had to call Cingular to have them send me a Warranty Replacement.

    How long have you had your T650? Try it all, I'd recommend going to Shadowmite's page, registering and asking for help with the ROM tool...

    Now it's the WAITING GAME: a GSM Palm Pre
    T680 (COPPER) + Cingular = FUN!!
    My T650 & 6230b and NX70 are retired... =(
  10. #10  
    yeah, the treo 700w sure does suck. yesiree.
  11. #11  
    this technique of hard reset have never failed to work: take out battery first and press and hold down the power button. reinsert battery(while still holding the button) and wait for palm powered logo then release power button... try this! it should work.
  12. #12  
    Try System Soft Reset 3X It works !!!
    RLoteria Earthlink Wireless Tier 2 Technical Support Team

Posting Permissions