Results 1 to 3 of 3
  1.    #1  
    Anyone sucessfully using NotifyLink on a 650? Email, calendar items, tasks are all syncing just fine. Contacts are driving me up a wall though. If I add a contact on the Treo, it shows up in Groupwise eventually. If I change that contact on the Treo, the change never goes through to Groupwise. If I create a new contact in Grooupwise, it never shows up on the Treo. If I make a change to a contact sent over by the Treo, it never gets pushed back to the Treo.

    I've been working with their tech support but they don't really seem to be familiar with the 650. I did notice that when I got ticked and tried to just do another initial sync of the contacts, even though it said my existing contacts would be lost they never disappeared. Later on I tried a HotSync and it got stuck on the contacts like it used to when I had a corrupt entry. Ran dbScan and HotSync worked and another jab at doing an initial sync in NotifyLink purged all my existing contacts. The entries from my Groupwise address book even came over. Tried creating another new contact in Groupwise, it never came over. Tried making changes to contacts that came over to the Treo, they never updated in Groupwise.

    I'm guessing the problem has something to do with the problem with deleted contacts not really deleting right (the Remove All Deleted Records option in my dbScan v 1.7c is what always does the trick for me). Has the root cause of that problem ever really been determined? We are trying to roll out Treo 650's with NotifyLink to VP's and running dbScan then doing an initial sync everytime their admin updates a contact is not going to be option especially if any changes they made from their Treo will be lost in the process....
  2. #2  
    "Notify Technology is proud to announce our New Multi-Tasking
    NotifyLink client for the Palm Treo 600/650!"
  3. mtrimmer's Avatar
    67 Posts
    Global Posts
    71 Global Posts
    Some of the new client ( enhancements require that the server is upgraded to 4.x. Also, seems a bit more unstable over 3.8.

Posting Permissions