Results 1 to 9 of 9
  1. XP47's Avatar
    6 Posts
    I'd like to experiment with trying a different network service -- other than Verizon's built-in National Access service.

    But the network service preference on my Treo 650 has been locked by Verizon. Anyone know how to unlock it so that I'll be able to experiment with another service?

    Secondary question: anyone ever tried this on a VZW Treo? Even if you can get around the lock and setup a different service (for example, to setup a circuit switched data (CSD) connection for a dialup isp like Earthlink or Netzero), will verizon's network let you get away with it or will they recognize the CSD call and shut it down? Or will they let it go through but charge you extra for it?

  2. #2  
    Im guessing if you could get it to work they would just charge you for data transfer. If you have the unlimited plan you should be covered
  3. #3  
    You can't unlock the National Access service, but you can easily create a new one.

    Select menu New.
    Change Connection to Virtual Modem.
    Enter your name, password, and phone number for your dial-up service.
    Go into Details, Advanced, Script...
    You need to find the correct dial-up script for your ISP and enter it here.
    I found the script for RoadRunner using Google.

    Dial-up works fine on my Treo, but I don't really use it now. I originally set this up so that I could access data when I'm outside of Verizon's network. I thought I got it working, but I found that it wouldn't let me do dial-up when I was roaming, even though it's a voice call.

    When I did use it, it was just counted as a voice call. They didn't charge me extra for it, but I have unlimited data. I don't know whether they monitor this or even care.
  4. #4  
    I set one up with BT DUN from my Mac to RoadRunner's dialup ISP. RR provides a dialup number included with broadband at no extra charge. Works great, not as fast as National but then again, unlimited night and weekends on voice. Away from my Mac, I use just the dialup and Blazer to check my email on my T650.
  5. #5  
    Yes you can use a vitual modem to get internet, yes it free, well it uses minutes so not totally free.

    go to Preferences->Network
    Pulldown menu -> Service ->New
    Enter a name for Service
    Connection: Select Virtual Modem
    User Name: guest
    Password: password
    Phone number: pick any number from umber list

    Tap Details->
    Idle Timeout: set it to how ever long you want it to wait in idle before it disconnects. try 2 or 3 minutes.

    Advanced -->
    IP Address= checked automatic
    Query DNS= checked

    Modify the script commands to read exactly like this:
    Send CR:
    Send: aolnet/ent. <- INCLUDE THE PERIOD!
    Send CR:
    Send User ID:
    Send CR:
    Send CR:
    Send Password:
    Send CR:
    Send CR:
    Send: PPP
    Send CR:

    OK->OK-> back to network screen
    Tap Connect to test. If you end up seeing the Established message, you're okay.

    in the network prefs make sure that the new connection is selected and it will be used for all data transfers.
  6. XP47's Avatar
    6 Posts
    It works, and no extra charges -- only minutes, which means no charge on nights or weekends.

    Though I couldn't unlock National Access, I could add a 2nd service as Samkim above suggested. I added Earthlink dialup and set it as the default connection.

    Now when I connect with Blazer or Versamail/Snappermail it goes through the earthlink virtual modem.

    I've waited a few days and so far Verizon is not charging me for the Earthlink calls as data calls, they are just charging me as if they were voice calls. I setup a dialup script similar to ronin17's suggestion. Specifically I googled and found an exact script posted for Earthlink through VZW; the script is:

    Send CR
    Send CR
    Send CR
    Send User ID
    Send CR
    Send Password
    Send CR

    During the Earthlink connection process, it "prompts" me for the prompt and I enter nothing, just touch ok. As predicted, connection speed is slower than National Access, but suits my needs (Y! mobile and POP3 mail) just fine.

    Thanks everyone for your advice.
  7. #7  
    Hello, just want to add ronin17's steps works great for my Treo 700P. I tried to use my netzero acct, but maybe they lock out the POS. but I'll play with the script to see. thx!
  8. fareal's Avatar
    260 Posts
    Global Posts
    346 Global Posts
    How does this work with picture messaging? I set it up as ronin17 described at it works great for the web. But how about for pix messaging, will that still work? I tried and it seems to sit there forever attempting to send the message.
  9. #9  
    I use without any login script. It works fine.

    BUT - only works for html access, not for other internet services like pop3 or imap email. Presumably picture messaging fits into that category as well. Possibly with a web-based email server like yahoo mail you could get pictures.

Posting Permissions