Results 1 to 5 of 5
  1.    #1  
    I woke up to find my Treo was in its charger but no LED was on. Thinking that was weird I took the Treo out and tried to power up. No go. No button would turn it on. I removed the battery and reset the Treo. I got the opening Palm screen with the increasing bar at the bottom telling me the system was restarting. The screen went dead, the keyboard remained lit and the LED went to orange. Left it like this for several minutes with no change.

    I removed the battery once again (as the reset button is not working) and tried to do a hard reset by holding power button down. I got to the screen where it gives you the option of hitting the up arrow...Then it shut down. No lights, no LED, no response, etc.

    Removed battery yet again and now I cant get to the hard reset screen. I get the opening PALM ONE screen with the loading bar, then it goes back to the previous state: Led on orange, keyboard lit but no screen or response. (reset button has no effect).

    What gives??? Before I went to sleep I did a Hot-Sync and my Treo was fine. Even used it a bit before leaving it in the charger overnight.

    Any Help? I'm going to work in a few hours and would really like to have my Treo
  2. #2  
    Have you tried another battery that would be the easiest otherwise your treo may have bit the dust.
  3. #3  
    Could be your motherboard. . .
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  4. #4  
    I had the same thing happen to me yesterday. I'm considering sending in for repair. It's not under warranty and would cost about $169. I'm trying to decide whether I should do this.
  5.    #5  
    Could this issue be tied into the battery? I used my phone all last night without a hitch. I decided to stick the phone in the Sprint charger instead of my Seido desktop cradle. Well when I woke up this morning, the LED was green but when I removed the charger, the Treo was unresponsive. The LED remained solid green despite me removing it from the charger?!?

    I removed the battery and it now seems to be working fine now.

    When I spoke to the Sprint guy on the phone for Tech support he said take in the phone to the nearest Sprint Store and they will exchange it as it still has about 5 days left on the warranty.

    When I called the Sprint store and asked if he had any in stock before I drive there, he thought I had 3 heads and said that warranty is though Palm and they will have a Tech diagnose the problem and charge me accordingly as I don't have insurance.

    I'm starting to remember why I told Sprint to pound sand a few years ago

Posting Permissions