Results 1 to 2 of 2
  1.    #1  
    I have a Treo 650 through Sprint that I got about a month ago. It has been running fine, except the occassion self-resest. Beginning this weekend though it has unexplicably begun initiating hot synchs on its own. I can't figure out why this is happening, or how to stop it. It happens whether or not I am plugged in to the hot synching cable. Just sitting here at my office its tried to initiate a hot synch 3 times in the past 5 minutes.

    The last time it tried to synch the Treo froze up, so I did a reboot, and now it just loads into the bootload screen. Help!

    I am running 1.13a, and I did make some tweaks to the ROM, but that was several weeks ago and it has been running fine up until this weekend. I haven't installed any new programs in over a week - the last was Chattermail.
  2.    #2  
    I tried running the ROM tool and that works fine. I put back the original, unfuddled with ROM back onto the Treo and according to the ROM tool it uploaded successful, however now I still just get the Bootoad v. 0.24 screen when I reset the phone.

Posting Permissions