Results 1 to 6 of 6
  1.    #1  
    My treo 650 will not come out of the bootload screen. It will not let you turn it off, and when you press reset the screen goes black for a second and pops right back up into the bootload v 0.24 screen which is red green blue and white. ive tried all the differnt restes...hard soft and nothing works it stays at this screen unless the batt dies and then goes right back to it... any way to fix this ?
  2. #2  
    I'm not sure what you mean by 'bootload'. But, if you've tried a hard reset and that didn't work, I'd say you should consider taking it back.
    Why are ringtones always such a big issue? Don't people realize that they're obnoxious!? And why the Nintendo 'Wii'? What th-!?
  3. #3  
    If you haven't tried it, disconnect the hotsync cable from the Treo and the press the reset button under the battery cover.
  4. #4  
    I'm having the same problem, my verizon 650 is also stuck on the bootload v.22 screen and I have even tried a zero reset to no avail just blinks upon reset and goes right back ther any other way to fix this ...
  5. #5  
    I don't suppose you have custom ROMs that over the size limit do you? I would imagine the device goes to the bootloader because it cannot find an acceptable "zImage" (for lack of better words).

  6. #6  
    Some people have experienced this problem due to having shorted pins on their bottom sync connector. only choice was to get the phone replaced.

Posting Permissions