Results 1 to 2 of 2
  1.    #1  
    Here's my problem with my T-Mobile Treo 600.

    In order to answer a call, I need to push the "answer" button on the touchscreen. Very often, doing so will not answer the call, but instead function something like "ignore": the ringer is off, and the call gets booted to voicemail. Also, in many cases, the phone acts as if it's been reset, so I get the Palm opening screen and then the wireless mode turns on again.

    Some things I've done.
    1) Updated the firmware from T-Mobile to version 1.12. Didn't help.
    2) Tried using the area of the touchscreen that contains the "answer" button with other applications---works fine.
    3) Sometimes, charging the battery helps. But the phone isn't completely reliable even when the battery is full.
    4) I've done a hard reset and then not restored the stuff on the device so that the Treo was empty as the day it was born, and I still get the same problems.
    5) Trying to answer calls by using the center-button on the five-way navigational button yields the same (inconsistent) results.

    Any thoughts?

    Thanks a lot.
    Last edited by Synthesis; 04/05/2006 at 09:43 AM.
  2. #2  
    Try answering a call while your phone is plugged into the charger. If the problem does not occur while the phone is plugged in, then your battery probably needs replacing. You can purchase a replacement battery from "". They include instructions for replacement.

Posting Permissions