Results 1 to 9 of 9
  1.    #1  
    so i've had my 650 for about 6 months with very few occasional reset here and there. no big deal.

    over the past few days however, i've started to have some strange new problems:
    1. the touchscreen goes out of alignment at the bottom of the screen (ie when try to press an OK button at the bottom of the screen, it thinks i'm trying to press about 1/2 inch higher up) -- this has happened about 3 or 4 times in 2 days.

    2. i lose the ability to download data. the phone service works fine (so the radio is working), and the treo can establish a data *connection* with cingular (i get the 2way green arrows), but it can't download any data. this affects both web browsing (can't actually load any pages) and email (chatter tries to download new emails but can't.)

    The screen issue can be solved by doing a realignment, although i'm suspicious about the timing of the problem, and the recurrance. The data problem is not fixed by any sort of resets...even a hard reset back to "factory state" doesn't kick the data back into gear. Oddly enough, if i just leave the treo and let it sit for a few hours, it works again.

    in my opinion this problem:
    1. could be cingular's data network? (could be, but why would it let me make a gprs connection and sign on to medianet and just not download data?)
    2. could be a software conflict? (but then you'd think that a hard reset would fix the problem instantly)
    3. could be a hardware issue? (is that why the screen goes wacky too...or is that just coincidence?)

    wondering if anyone else has had anything similar happen, or has an opinion about this. if it's a hardward failure i'm going to lobby for a replacement from cingular.

    thanks for listening. andreas
  2. #2  
    I had a similar problem. Eventually what fixed it was Sprint re-provisioning my internet services. Maybe you should give Cingular a ring?
    Why are ringtones always such a big issue? Don't people realize that they're obnoxious!? And why the Nintendo 'Wii'? What th-!?
  3. #3  
    Although I love my 650 and was an early adapter, it is not as stable as the 600 imho. However it's still going strong and although touchy from time to time (normally due to software conflicts or memory issues in my case) I still think it's the best of it's kind on the market to date.

    Taking it in to Cingular would not hurt if they cannot trouble shoot it over the phone for you.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  4. #4  

    I know there are threads about this....but I'm wondering if there was ever a consensus as to whether this was a deficient Treo or a network issue.

    I recently got a refurb and noticed it happening more often.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  5. #5  

    Is a Cingular GSM with green arrows but no data connection (until soft reset) a sign that my Treo needs to be swapped or is it the ROM?
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  6. #6  
    It's most likely a network problem. Try turning the phone off and on. I usually have the problem after the phone resets and turns on automatically. Seems the phone needs to be off for about a minute to regain a network data connection.
    .Treo Pro on Sprint Check out, Audio jack fix.
  7. #7  
    I'm getting them when I have to swap batteries. I pop in the new battery and when the phone powers up, it says it has a data connection but the indicator is apparently wrong. Powering off and on the radio usually fixes it. I just wondered whether I had a bad radio in my phone.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  8. #8  
    Uh, don't green arrows mean the device is actively transferring data? It's the grey arrows which mean it's not working and the black triangle means a GPRS connection is available. So if you're saying you see the green arrows then there's nothing wrong with the data. The screen thing can be solved with the reinitialization of the touchscreen...I had the same problem... I can't hit the center of that stupid target.

  9. #9  
    Same thing would happen on my T600 & the T650. After a soft reset, the phone automatically comes on (Phone Technician), and I can make & receive calls no problem, but when I need the internet, it connects fine, but does not communicate. If I cycle the radio, everything works fine.

    I don't think Phone Technician is to blame, as I have it set to turn the radio on in the morning, and I can use the internet right away. It just seems to not work after a soft reset.

    Could it be that the Treo needs to "warm up" for a minute or two, after a soft reset, before the radio is turned on? I haven't tested this.
    VisorDeluxe -> VisorPhone -> Treo180g -> Treo270 -> Treo600 -> Treo650 [GSM T-Mo]

Posting Permissions