Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 77
  1. #41  
    I performed the nonobeez fix on my Treo yesterday and it's now working fine again.

    I ended up taking the plunge because Sprint referred me to Palm for warranty support, Palm referred me back to Sprint, the Sprint Store was going to charge me a lot for a replacement (because, no, I'm not paying extra for Sprint's "Total Equipment Care", since I thought the fact that my Treo was still under warranty would mean something).

    Props to nonobeez.
  2. #42  
    Shouldn't this thread be titled "Headset/speaker audio problems"... esp since it's a sticky? Sort of differnetiate from all those other audio problems with phone mode?
  3. #43  
    for anyone considering volumecare bypass, please by aware this "solution" will set you back close to $30, despite how the author presents the pricing on his website.
    Last edited by rich311; 10/07/2006 at 12:53 PM.
  4. #44  
    Quote Originally Posted by rich311 View Post
    for anyone considering volumecare bypass, please by aware this "solution" will set you back close to $30, despite how the author presents the pricing on his website.
    I am not trying to mislead anyone. My application offering is modular. You only need to purchase the parts of VolumeCare that you actually need. I do say in the ByPass module that you are required to have either VolumeCare Basic or VolumeCare Pro before VolumeCare Bypass will work.

    This method allows users to purchase based on their needs and not pay for things they will not use. I also do not charge for upgrades when new releases of the software are available. Once you purchase a techology from me, you do not ever pay for it again. For example, if you buy VolumeCare Pro and a new version is available, you get VolumeCare Pro for free. If there were new features in that new version like the Bypass module, that new feature set will be available to you but there will be a cost. In this way, customers can benefit from new releases without needing to pay more money to GoTreo Software unless they want to new features.

  5. #45  
    I had Seidio 2- 1 headset which worked perfectly until i left it on a plane or something. I got the palm replacement in a pinch but if I run ptunes and then plug in the jack it launches hotsynch manager.

    If background play is on I can at least quit Hotsynch and listen to the file, but anytime I launch the ptunes UI it jumps into hotsynch.

    Damn annoying. i've looked a bunch of places to no avail. I am hopeful some has seen this before.
    Every program has (at least) two purposes: the one for which it was written and another for which it wasn't. Alan J. Perlis

    I have been a PDA/Smartphone (Palm Pilot 1000) owner since the palm us robotics days and have been waiting for convergence until the Treo 650 delivered on the promise. Now I am patiently waiting on the next generation to put a deposit in the bank. Gawd knows I put alot of coin in Palm's coffers.
  6. #46  
    headcold fixed the problem for me
  7. #47  
    I just installed like a charm. I can only hope it keeps working!
  8. #48  
    ...I bought VolumeCare and I agree it's a temporary fix. There were a couple of things in the phone application I didn't like about it, but it revived the speaker and bluetooth headset utility and I could have lived with it.

    However, while playing with it, I thought I'd have one last go at the jack, and taking the battery out, I discovered that you can see the other side of the jack hole just under the battery. I put in the headset jack, and LO AND BEHOLD - a piece of fluff popped it's head out! I used a pin to extract the fluff, and voila, everything worked properly again! Oh well, VolumeCare's useful anyway.

    Of course, I will NEVER use the headset jack again for any reason - just too dangerous.

  9. #49  
    Quote Originally Posted by RayT View Post
    Of course, I will NEVER use the headset jack again for any reason - just too dangerous.


    Wow. How's that for "bottom line" advice? Which is what I came looking for. So is Ray right on this one?

    I just had a Sprint Treo 650 replaced a couple of months ago due to a jack problem. My replacement is now having it's own version of the problem(can't be heard on calls without fiddling with the jack) and I'm on my way back to the Sprint store. And thanks to the insurance and replacement programs they threw in at my last contract re-up, they'll be replacing it again. I highly rec that all of you with PDA phones negotiate for such coverage when your contracts come up(for no extra price -- or perhaps they won't extend that offer to Palm smartphones any longer?).

    Anyways, their dime but it is my time. After reading all the threads I could on this 'lil problem it appears that there is no real fix unless I want to pay to send my phone to someone to modify the jack? And I have Rev B hardware. So Ray's advice stands -- don't use the audio jack?? Wow. There goes MP3 play and the NPR/radio streams.

    Nah. I'll just force Sprint to replace it until they try to weasel out. Still, I'm always surprised by what consumers are willing to sacrifice...
  10. #50  
    Just a quick follow-up...

    Back from the Sprint store -- replacement is on the way. Got a kick out of talking to one of the techs there though that said "..yeah, it's[the jack] is really not meant to be used..." I've heard the same things from the folks at Palm stores too. Invariably they are folks like this tech, that had both a Treo and an iPod. I can't help it -- I always shake my head at those people(though I'm familiar with the arguments against an "all in one" view of the Treo). I just don't subscribe to those views, however.

    BTW, I do have/use the BT AudioGateway software. Works great at home with my BT speaker. I just don't have one of the qualified BT stereo headsets yet and won't be rushing out to buy one anytime soon. Perhaps if I get my Treo replaced a few more times, Sprint will toss in a unit! ;-p
  11. #51  
    Has anyone had this problem with the 700W? I do and can't figure out a fix. I looked at nonobee's fix, but the wiring looked different. I would prefer a software fix, but can't find a utility for Windows Mobile. Any hints?

  12. #52  
    thanks to everyone for posting.

    I had the same symptoms.

    1. realplayer did not play sound.
    2. Speakerphone icon was gone.
    3. bluetooth icon (on phone screen) gone
    4. No mic on calls
    5. No sound on calls.

    But FYI I have never used the headphone jack. I stuck touched the stylus to the headphone check, and applied pressure to the bottom right corner and Wa-La!

    Since I don't use the headphone jack I might try and by pass it with software.

  13. #53  
    I did the repair job, and it fixed the connection issue which was the Treo thinking a headset was always plugged in even when it wasnt.

    But, the physical connecton is still quite weak. I think its just worn out now, as with pressure to the backside of the audio connector causes complete conenction loss, and it seems the connector slides out without at much force as it did before the repair also....odd I think.

    Im not sure if anyone knows of a fix for this, but it would be nice to know if I can do something about it!
    Last edited by rye&ginger; 01/11/2007 at 01:40 AM.
  14. #54  
    I just got a replacement 650 from Sprint lockline (insurance) because mine was lost.

    Out of the box, I have no mic. I can hear callers, but they cannot hear me, regardless of speakerphone, headset, or regular mic.

    Lockline is out of phones, so a local store ordered me a replacement, which will take another 2 days. In the meantime, I came looking for a solution, and I tried the software fix posted above (Volumecare) but it made no difference.

    Just another data point. Yes, this was a "B" hardware phone I got.
  15. #55  
    Glad I read this before I plunked down $55 for repair. I just jiggled the headphone jack in the hole a little bit and that took care of it--for now at least.

  16. #56  
    I just tried to do the solder fix on my jack, but discovered a problem. My audio jack appears to have already been fixed!? The pads where you would normally make a bridge are covered with black stuff. The Black stuff also appears to cover a wire that runs between the pads. I attached an image, but it's not very clear. Was this phone fixed at the factory? What else could be causing my headset issues?
    Attached Images Attached Images
  17. #57  
    Hey, same with me!
    The ring tones work so the audio amp is ok.
    However the phone has gone haywire and is U/S although the callers can hear me but I can't hear them.
    Can I reload the audio software?
    Yours in desperation
  18. #58  
    You can get a set of Torx bits to fit those magnetic screwdriver handles at Wal-Mart, Home Depot, Lowes, or just about any discount hardware store.
    Thank a teacher because you can read
    Thank a SOLDIER because you are free to read.
  19. #59  
    I just installed HeadCold from and it works like a charm! It is free and I can learn to get by without my earpiece jack. I can actually use the phone again.

    I priced a "replacement" phone on flea bay and one was $62 or cheaper than the repair. If the software continues to work, then I will use it for now.

    Thanks for the info!
  20. #60  
    I installed "Headcold" and my 650 worked great for awhile. It now has reverted to thinking that it has a headphone plug in it all the time even when I bypass the headphone jack with Headcold. I cannot use the phone with headphones (of course), via speaker or with a bluetooth headset. Any thoughts? I will try to reinstall Headcold to see if this makes a difference. I know that I may need to get the jack fixed, but was looking for more options.... I did try Freedom at one time and this didn't help me. By the way, anybody know how to contact Nonobeez?

    Last edited by jakilw; 06/04/2007 at 02:27 AM. Reason: more information
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions