Results 1 to 5 of 5
  1.    #1  
    On my new 650, I did all my setup over a Bluetooth sync no problem (COM4) Got all my apps installed, and finally turned to the Thinkoutside Bluetooth keyboard.

    Despite the keyboard working great, Treo now says it is unable to initiate a hotsync operation because the port is in use by another application. COM4 isn's in use elsewhere to my knowlege, and even when I add a COM5 and use that in Hotsync, I get the same error.

    This is a hand-me-down phone and I'm still awaiting a USB hotsync cable. So until then I'm kind of stuck.
    Last edited by forteanajones; 03/28/2006 at 05:50 PM.
  2.    #2  
  3. #3  
    Have you tried disabling the keyboard driver?
    .....<a href="">TreoCentral</a> | <a href="">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  4.    #4  
    Quote Originally Posted by MarkEagle
    Have you tried disabling the keyboard driver?
    If you mean unchecking the "enable" box under Keyboard on the Treo, then yes I have. The keyboard isn't registered anywhere on the PC.
  5. #5  
    I have this same setup. You can only have one BT connection initiated at one time. If you uncheck the keyboard you should be able to re-establish the hotsync connection, but with the quirkiness of the BT stack on the Treo 650 who knows. I know the keyboards BT driver tends to throw my headset outta pairing sometimes. I guess it depends on what kind of mood your Treo is in.

Posting Permissions