Results 1 to 4 of 4
  1.    #1  
    I have had the same problem discussed elsewhere that my calendar won't synch to the Treo. I've tried several of the fixes - no go. So the next fix is to uninstall the PalmOne SW on my computer, reboot, then reinstall. I can't uninstall the SW! This is the error I get: "error A network error occurred while attempting to read from the file C:\\windows\installer\palmone.msi"
    Anyone have some help for me please?
  2.    #2  
    I finally found a way to uninstall the program - using a tool called Windows Installer Registry Cleanup from microsoft. It is a way to uninstall programs when their registry files have become corrupted.;en-us;290301
    After uninstalling the Palm SW, I reinstalled from my disc. Then I finally got to the Install other SW portion of the disc and went one level further where it allowed me to change my hotsynch conduits. I selected Outlook, exited, hotsynched, and voila my calendar is back. Whew!
    This whole exercise was so that my calendar would show up in the new KeyGuard release!
  3. #3  
    Just wondering, did this fix not work for you?
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  4.    #4  
    Quote Originally Posted by gfunkmagic
    Just wondering, did this fix not work for you?
    It didn't fix my problem. I tried those fixes and several from other forums as well.

Posting Permissions