Results 1 to 7 of 7
  1.    #1  
    Since making my custom ROM with Realplayer removed, I can't receive MP3 files via Bluetooth. All I get is message saying "Error: Database Can't Find (0x0207)". Has anyone else noticed this problem?

    I have Aeroplayer installed, but without the MP3 codec. I also have TCPMP instaled with MP3 codec and I use this to play MP3 files.
    HP Pre 3 (UK)
  2.    #2  
    Right, I've tried deleting my unsaved preferences, as per some advice from performing a search. It's very easy to forget that little button up there you know.....
    HP Pre 3 (UK)
  3.    #3  
    Damn, didn't work. All I got was an "Unknown Format" message after deleting the Saved Preferences. Is there some way of choosing File 'Associations', like you do in windows? I'm pretty sure the lack of Realplayer is the cause, as files received via bluetooth automatically open in their standard program (which was Realplayer).
    HP Pre 3 (UK)
  4. #4  
    install bluefiles by softick. It allows you to receive anything via bluetooth. Works great.
    .Treo Pro on Sprint Check out, Audio jack fix.
  5. #5  
    resco explorer allows you to set file association
    Treoing & Loving it
  6.    #6  
    I found this freeware program suggested by Gfunkmagic in an old thread:
    It allows you to change file associations for any document!

    Unfortunately I sent my Treo into a reset loop when I deleted the Unsaved Preferences prc and then tried to hotsync. I ended up with all sorts of duplicate files and other issues so in the end I performed a hard reset and reinstalled everything manually. Now I have used the above program to tell MP3 files to save to the memory card every time. Just got to give it a try tomorrow with a file....
    HP Pre 3 (UK)
  7.    #7  
    It works! I can receive MP3s once more. I hope you all enjoyed this thread consisting mainly of me.
    HP Pre 3 (UK)

Posting Permissions