Results 1 to 3 of 3
  1.    #1  
    I've been having a problem when I try to do a global search (pressing the shift/magnifying glass) enter any word. Right after it finds the last contact it resets with a MemoryMgr.c line 3807 invalid handle error. It doesn’t matter whether I do a global search from Contacts or any other app, the result is the same once it gets to Contacts.

    I should let you know I've done almost everything I could think of including getting a replacement phone from Sprint today and creating a new profile called "Test" and synching only the contacts. I still get the same reset problem with a new phone, factory settings, 1.13 firmware and no 3rd party apps.

    Anyone got a clue because the Sprint Advanced Technical Support doesn't?

    Thanks in advance
    Last edited by deesugar; 03/21/2006 at 12:41 AM.
  2. #2  
    You should have checked here before swapping your phone, obviously..

    Sounds like you just have a bad contact in your contacts database. Try dbScan and Fix Addr, both of which you can find more information on in this forum.
  3.    #3  
    You're assuming I didn't look at the threads here before I swapped the phone.

    Some of the threads I tried:
    In conjunction with using Fix AddrDB

    It might be a bad contact but I have tried both of those programs and neither one say I have a problem or do anything to solve my issue when I run them per what the threads said here.
    Last edited by deesugar; 03/21/2006 at 11:47 AM.

Posting Permissions