Results 1 to 4 of 4
  1.    #1  
    My 650 resets when the voicemail icon appears after receiving a message.

    Once this has happened it resets just after finding the Cingular network. It will start up and work as a PDA just fine - it's as soon as the cigular network is found that I have a problem.

    I have tried the various reset options with the exception of a hard reset, as some of my software does not back up data when syncing.

    I have a gemplus sim card, and the phone is almost 4 months old.

    Any ideas?
  2. #2  
    Quote Originally Posted by 2hosts
    I have a gemplus sim card, and the phone is almost 4 months old.
    There were reported problems with the 32K Gemplus which seemed to be helped by switching to the 64k one....however me thinks it was just the slightly aded thinckness / firmness of the 64k job that made the difference. My guess is the problem ws later addressed with the SIM tray replacement.

    Check the cingular tray replacement program
  3. #3  
    Did this just start happening, or has it been this case for a while? What Firmware version do you have installed?
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  4.    #4  
    Thanks for your help guys. Here are my replies :

    1. I checked my card & tray, and I have the 64K gemplus and the new style tray.

    2. The problem only just started happening, although I have only really received about 5 voicemails since I have had the phone and last 3 caused the problem.

    3. I have firmware 01.51, software Treo650-1.17-CNG

    The strange thing is, yesterday I tried resetting it (pressing the up button, etc) numerous times and deleting software, and it didn't help at all. The firmware was entry in "phone info" was blank. I ran a hotsync, then turned my phone on and everything was fine! Now the firmware is reporting correctly.

    I'll see if it does it again and report whether the hotsync alone helps. I don't see why it should, but then electronics don't always have to make sense, so they?!

Posting Permissions