Results 1 to 8 of 8
  1.    #1  
    having this issue from time to time...

    Treo 650 cingular - firmware 1.17
    Ridata 2gb card

    device doesnt recognize card - tried re-inserting with no luck -

    any ideas why this is?

    Cingular 680
  2. #2  
    It looks like a bad card. I had the same problem with my A-data card. A-data replaced the card which worked fine. My card was unrecognized by the Treo, but worked fine in the PC card reader which I thought was strange. The replacement card works fine on both devices.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  3. #4  
    [QUOTE=JackNaylorPE]The Search Tool is your friend

    not unless you have ALLl day to read and sift through unrelated posts
  4. #5  
    So you expect some one else to spend all day searching thru them for you ? Certainly didn't take me all day to create that list.

    If you use proper search terms why would any result be unrelated ? A title search on "Recognize SD Card" or "recognize SD card 650" would appear to me to give one a pretty well defined list....just did it and 1st brought up a whopping 6 threads, 2nd brought up 2. Only took me about 8 seconds to read thread titles and determine relevancy
  5. #6  
    Cradle Care
  6. TRgEOff's Avatar
    589 Posts
    Global Posts
    591 Global Posts
    My 600 has recently developed the same problem; for me, it occurs after every reset. In my case I don't think its got anything to do with the card, because I have another SD card with which exactly the same occurs. Just speculating, methinks there has been some corruption of the files needed to talk to the Card (if such exist). Prior to the problem manifesting I had a period where I was getting a lot of error messages about VFS. And this followed my installation of RescoLocker, against my own better judgement, since there is a warning that it is only designed for systems using NVFS (ie not the 600).

    Before I start trying some of the other suggestions in this thread, my workaround is quite easy and always does the trick: I just launch CardExport and hit "Connect", then "Disconnect". The Palm does not actually need to be connected to the PC.

    This brings back the Card.
  7. #8  
    I had problems with 2 cards (Patriot, ADATA). No amount of reformatting in different readers/cameras made them work consistently. I got the Patriot to work, but it would crap out frequently and stop being recognized. There's no consistency. The same card that works in one Treo won't work in another.

    From a lot of posts I've read there's a good chance that, if it doesn't work at first, there's a significant chance it will never work.

    My advice is to purchase from a local retailer with no-quesetions-asked return policies. That way if it doesn't work you're not stuck with RMAs and restock fees. Some people feel the higher speed cards are less compatibe, too. The 2 failed cards I got were both high-speed, and the one that ended up working fine (basic Sandisk blue) is low speed. Not sure if that was coincidence or if there's something to the speed rumor. There are people who have gotten high speed cards working.

Posting Permissions