Results 1 to 13 of 13
  1. fmbb's Avatar
    1 Posts
    Something is wrong. When I plug on my hotsync usb cable, nothng happens. XP doesn't recognze it is there. Other usb devces are, but not my hotsync cable. Also, there is nothng in my devce manager even mention ANYTHING anywhere regarding palm.

    yes, have unstalled and reinstalled desktop several times.

    Any help would be very appreciated.


  2. #2  
    Make sure hotsync manager is running. Add it to your startup folder in Windows
  3. #3  
    Also, the USB cable is notorious for its failure to fit properly (snugly) into the Treo. Make sure the connection to the Treo is tight. Some folks have even gone so far as to use a rubber band to tighten the connection.
  4. #4  
    I had to get a replacement phone. I was unable to contact with three different cables and two docks.
  5. #5  
    yea im having the same problem...
  6. #6  
  7. #7  
    I had exact same problem while trying to get my replacement 650 on the line. Tech support spent over an hour with me and decided I needed a new phone so they are sending me one. Everything was done exactly as it was supposed to but the computer necer recognized that my new treo wanted to sync up. I will see when I get my new (refurbished!) unit next week.
  8. #8  
    I've got the exact same problem right now on the used unit I bought on e-bay. Ack! I need my Palm! Tomorrow I'm going to Fry's to see if another hot synch cable will work.

    --Rick Taylor
  9. #9  
    Buy a cheap USB Bluetooth adapter
  10. #10  
    Did you try the USB utility?
  11. #11  
    I had that same problem. I don't synch much (though I should) and it never had given me that problem before. I finally gave up and did it by bluetooth, which took forever. I've been meaning to try it with a different cable.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  12. #12  
    Very common....ther's numerous solution threads on the board....Title serach on "Can't Hotync" should bring up all the solutions. Basically 1) make sure HS loaded (icon is task bar ?). Try using different USB port 3) Rt click on hit cync icon in task bar , selct custom make sure USB selected.

    Remaining solutions are more complicated, see previous threads.
  13. #13  
    OK let me add a little. 2 replacement phones and 2 different hotsync cables and 3 software installations and no hotsync. Also tried the USB registry utility. No success. My seidio innodock came today and of course it has its own cable. I figured what the heck and tried it. Bingo, it hotsyncd. Apparently Palm One is using some real junk for accessories. I can say one thing for sure and that's that the female receptacle on the 650 is horrible. All 3 hotsync cables (the 2 and the Seidio cradle) are anything but a smooth fit. I will purposely limit my couple/decouples as this will tear up the phone sooner or later. It should just slide right in but doesn't. If I don't need to Hotsync I will just use the wall charger and not rish hardware failure.

Posting Permissions