Results 1 to 2 of 2
  1. RobM's Avatar
    477 Posts
    Global Posts
    478 Global Posts
    Not sure what is going on here...use to be able to do conference calling with more than 2 people (use to do conference calling with 3 specifically) but now all of a sudden I cant do more than 2...wont let the third person be added. I have the latest ROW firmware running (1.20).

    Anyone else having similar issues or know what is going on

    please let me know

  2. #2  
    I ran into the same problem a few weeks ago. I have an unbranded GSM phone on the Cingular network. Back when it was AT&T Wireless, I had called to have conference calling activated so that I could use the 6-way calling feature of the 650. For several months this worked fine, then back in February one day, it was gone. I called Cingular. The woman was polite, insistant that based on my plan, I had never had conference calling activated. So, I referred her to my past bills with clearly show my conference calling events. At first she remained insistant, however, I was able to get her to check with her manager. Here was the situation: When AT&T had turned on my conference calling option, they never charged me for it. Finally, somehow, Cingular software picked this up and instead of starting to charge me, they simply shut the feature off. I got it back on now, but I do have to pay a small month fee for it now. Call your carrier. This is a great feature, I can spontaneously host conference calls for my company instead of having to get Conference Call codes and then share them with others.

    Good Luck

Posting Permissions