Results 1 to 6 of 6
  1.    #1  
    Hello. Like the title says, I am having a ton of trouble trying to sync between Lotus Notes and a Treo 650. I am using the EasySync software. For whatever reason, the Calendar worked fine, but I am having several issues with the Contacts and Email. After running the initial synchronization, about half of the person's emails showed up on the Treo, but the newest messages were nowhere to be found. On top of that, his Inbox in Notes just disappeared. I don't have it set up to replace or overwrite anything either. Also, the contacts never showed up on the Treo. Just yesterday, I tried to sync again and the contacts actually showed up this time. Afterwards, I made a couple changes and tried to sync again. It not only didn't work, it erased his contacts from Lotus Notes.

    At this point, I'm very frustrated. I don't understand why it will work sometimes and not at other times. Also, I don't why records are being deleted (and why am I not being prompted before deletion). Anyone else had a similar situation? I could definitely use any advice or tips. Thanks.
  2. #2  
    I didn't think EasySync could handle the mail sync at all, since it has problems talking to VersaMail, the stock mail app on the T650.

    I sync my T650 using EasySync 4.23 (Contacts, Calendar, Tasks and Notes). Disable the EasySync option to sync Mail. Use the VersaMail conduit for mail, since it supports Lotus Notes mail sync.
  3. #3  
    Doa title search including the words "notes" and "treo"

    If I recall from reading these threads way back when, easySunc don't cut it, easySync pro will and XTNDconnectPC is a choice.

    This thread addersses both notes and organizer
  4. #4  
    try mNotes -- it worked for me, but I wanted a push email solution, and didn't want to have to buy their 'server' software to do it. But it did sync fine with my 650.
  5.    #5  
    I definitely appreciate the help. OK. I installed Versamail and disabled the mail option through EasySync. However, I am running into a problem configuring Versamail. For whatever reason, it doesn't seem to detect Lotus Notes. When I set up the initial email account it asks to use an email account on this computer or to select from a list. I won't let me select the radio button for "use an email account on this computer." The section is "grayed out" even though it gives me the option to find the users ID file. But when I navigate and try to open it, nothing happens. It still won't highlight that button. I tried to configure it anyway and of course the email isn't synchronizing. I also came across the option to sync Notes in the configuration, but that option was "grayed out" as well. Are some of these other conduits better than Versamail? Any more suggestions?
  6. #6  
    Easysynch and Intellisync don't play well between Notes and the Treo 650. I switched to Mnotes and everything works fine.

Posting Permissions