Results 1 to 3 of 3
  1.    #1  
    I tried out Xiino a while back and decided that it was worth buying. It would occasionally get my Treo to soft reset if I was loading a really big web page (and my low free storage probably contributed to this), but most of the time it worked fine. Well, a few days ago something got terribly screwed up because now, whenever I try to launch Xiino, my Treo 650 soft resets.

    I tried deleting all of the files that appeared to be associated with Xiino and reinstalling it but it still does it.

    Any advice? I'd prefer not to have to resort to hard-resetting my Treo and reinstalling everything from scratch. Thanks!
    Now THIS is the future of smartphones.
  2. #2  
    Xiino takes about three minutes (timed) to load and be in a state where I can select a URL. I only try to use it when everything else (Blazer, Webviewer, Opera Mini and WebPro) fails. And it generally does nothing for me then, either.
    Pre 3 on T-Mobile, 32gb Touchpad
  3. #3  
    Clear the Xiino folder on the SD card? Xiino's cache.pdb deleted as well?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."

Posting Permissions