Results 1 to 4 of 4
  1.    #1  
    Help! I installed Earthcomber on my Treo, and it started the fated continous reset cycles. I had to do a hard reset on it. I removed the earthcomber from my computer (uninstalled it) but it tried to reinstall it on the hotsync. I searched for "earthcomber" and found a copy of it in the palm backup folder, and threw it away, and tried another hotsync. It still tried to install it. I don't want it, but can't seem to get rid of it....Any suggestions?
  2. #2  
    first off make sure that the earthcomber updater app for the pc is removed, then check your archive folder and delete any files that may be in there, that should do it, but let us know if that doesn't work
    !! uNo.....DoS.....tReO!!
  3. #3  
    Odd, Earthcomber doesn't run in the background or do anything of that nature, I can't imagine why it would cause your Treo to have problems.

    Is it possibly filling all available ram or something like that? I haven't had a *single* problem from Earthcomber, except that there's NO list stuff in my area except parks, historical sites, etc..
  4.    #4  
    If you haven't had any problems with it, maybe I will try reinstalling...I have my treo backed up to my laptop right now, it was the only way I could get it to install without Earthcomber....I might have screwed up the install

Posting Permissions