Results 1 to 10 of 10
  1.    #1  
    BT syncing just started failing with the message "Unable to initiate HotSync because the port is in use by another application." I have no idea why, I am not using any other bluetooth devices with the pc (Windows XP laptop), and nothing I can think of has changed. I restarted everything several times.

    I created a new BT port com5 and was able to sync yesterday morning. In the evening I got the same message for com5. I can maybe delete port and recreate it, I will likely try that next. The Treo has not been syncing with USB for a while which is why I set up the BT. Sigh. Any thoughts?
  2. #2  
    [FONT=Book Antiqua] [SIZE=7][COLOR=Indigo]
    I've got sort of the opposite problem though, orginally posted in the wrong thread, it was my first posting here on this site, sorry for the mistake.

    I can't get my Treo 650 Sprint phone to Sync via Bluetooth, I've got the 650 paired w/my iBook can send files back and forth between the devices via Bluetooth. However, every time I try and HotSync via BlueTooth I get an error message that the ports in use by another application. Can anyone tell me what to do.??? When I send files back and forth I never get this message...... and they go through with no problem....

    My first and only sync successfully was done w/Sync Cable....... but want to use Bluetooth.

    Thanks in advance,
    Sheldon Nicolas Quincer
  3. tportnay's Avatar
    65 Posts
    Global Posts
    89 Global Posts
    I occassionally get the same message -- I usually resolve the issue by closing the palm desktop program and hotsync program and then restarting the hotsync program
    Palm III --> Palm Vx --> Sony T610--> Treo 600 --> Treo 650 --> Treo 700P
  4. #4  
    I have my treo sync through bluetooth. I have had some times where it did fail and say the port was busy. I went back to the bluetooth profile and say that the serila port conection was either shut off completely or changed to manual. I hope that helps.

    Good people sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf.

    George Orwell.
  5. #5  
    i got the same problem occasionally. go to the hotsync program, verfiy the bluetooth port # (the port # may have changed by unknown program, someone said it is changed by the OS, ie: WinXP), then, uncheck and check the "Local" for sync.

    If checking bluetooth port # takes a lot of time, you may consider to modify registry directly. eg:
    Windows Registry Editor Version 5.00
    [HKEY_CURRENT_USER\Software\U.S. Robotics\Pilot Desktop\HotSync Manager]

    Good luck!
  6. #6  
    I too have had this problem w/ my 650. The symtom is also on the PC side when it raises an error message from the HotSync s/w saying it cannot connect to the Com port at this time.

    Usually by removing and adding the port on the PC using the BlutTooth software I am able to fix it. Lately though when I added a new port it didn't work and then I could not remove the new one I created. By adding another new one BEFORE removing my old one, this now seems to work. Overall, you just have to keep trying different things to fix thorny problems like this. In general, the Treo 650 software takes more playing around with to keep running properly than a 35-year old British sports car.

    BTW, I use a USB Bluetooth "stick" and the standard BlueTooth s/w that ships with Win XP SP2. I used to use a PCMCIA card that came with propriatary s/w as the Microsoft s/w stack does NOT support PCMCIA BlueTooth and it was a PITA and I went back to using a USB stick which has proven to be great as I also use a Bluetooth mouse on the PC and headset on the 650.

    Good luck!
  7. #7  
    Check your comm port - if it is not correct, that can be a problem. My local com port is "6." If the comm port is correct and you receive that message, then when you start the application you want to use, it should take control. Mine will sometimes change from 6 to 7 and when moved back to 6 it works well. Ben
  8. #8  
    Same problem here. So far I've worked around it by turning off the phone, then hotsyncing. It's worked every time so far.
  9. #9  
    I use Plam Tx. ( with windows xp)
    I have the same problem.
    Here is the way how I fix it.

    1. Firstly, you have to setup windows setting, not Plam desktop OS. So, let's go to Windows bluetooth setting.

    2. I believe there is a "COM port" setting (it usually in "local service" tag, but it dependents on your bluetooth program.).

    3. Create a "new" port service. In my example, it will create "Com6".

    4. Now, go back to Plam HotSync manager. In "setting" --> "local" --> choose the port that you just created in step 3. In this example, that is Com6.

    5. In Plam HotSync manager, click "Local".
    Now, try it. It can sync successfully !
  10. #10  
    I have tried adding a new com port and applying it. I still get the error message: port is in use by another application. Which of course is untrue. I've shut the units down and restarted them. The thing will NOT sync.

Posting Permissions