Results 1 to 4 of 4
  1.    #1  
    I am currently using Ringo 4.45 with Treo Firmware 1.20 (GSM).

    Since Ringo changed the displaying of contact photos to using the photos from the contact database a few versions ago I have the problem, that it takes 8-10 seconds until the ringer starts and the photo is displayed. The caller is, of course, already connected during that time but the phone is blocked for about that time stated above. I only have the call screen with the green and red button but no name, number or photo. After some seconds only the ringer starts than it stutters a little while the photo comes up and only then it rings normally. The problem is, that about 8-10 seconds of ring time are lost which is sometimes too much to pick the call in time.

    I first thought that this might be related to some other apps but then I did a hard reset and installed Ringo as the only third party app but problem was already there. Also, up to version 4.44 it took ringo a few seconds to get to the settings screen and get away from there again. At least this is responsive again since 4.45.

    Anyone else experiencing this problem. Actually, this makes either Ringo or contact photos unusable.

    Thanks for any advise.
  2. #2  
    I think I'm on the latest Ringo Pro after giving it another shot (it was complete trash when I tried it about six months ago) and it's actually working exactly as I'd expect.. No delays that I can tell, plays the mp3's, etc.. No fuss.

    I haven't tried assigning any pictures in Ringo, but I have a few that were already assigned from the Palm book and they show up normally.
  3. #3  

    A doublecheck here for clarity: you are referring to v 4.45? I ask b/c v 4.43 and 4.44 bombed so miserably for me that I gave back and reinstalled 4.42, which continues to work flawlessly (I don't use photo stuff with my ringers). Bombed as in the phone reset everytime a call came in.
  4. #4  
    Yeah, 4.45.

    Wow, the crash-on-ring thing is what it did back when I tried it six months ago or so.. I think maybe a few months after that, I tried it again and it was doing the ring-in-callers-ear thing.. Now it seems to be okay, so far..

    My config in it is pretty simple, three with mp3 ringers, one with a midi, a mp3 default ringtone, and one group with an mp3 ringtone.

Posting Permissions