Results 1 to 5 of 5
  1.    #1  
    I am really lost with this problem. Ive checked this sit plus Mytreo and palm forums but not avail.

    I HAVE NO CAMERA! "Unable to launch Camera because no camera is present in device". This problem has appeared and resolved itself twice now within the last 2 weeks and i no idea why it apprears or how it "self fixes". I do recall one day taking my chip out for a few hours then putting it back in and i had camera again. Doesnt make any sense to me. Anyway i have same problem again. I suspect it has something to do with 1.20ENA update, because all Ive known since the update has been a million unexpected resets along with "can't activate phone because there isnt't enough power" although i am full battery charged!

    But those are other concerns. My main concern is the CAMERA. Its a scary thought to think that your camera is FUBR'd.

    I have desparately tried to roll back to ANY version I can thinking it will fix my camera but I cant get my hands on any old versions. I have also tried v1.20LAN (since i live in S America) but i cant get it to install "says not compatible or something like that". I would even like to go to v1.17 cingular (not sure if B; G; or A) but cant do that either.

    In a Nut Shell:

    1. ANyone else having problems with camera as I am? and did they do about it?
    2. Anyway of rolling back from v1.20ENA to another previous version?

    Thanks in advance

    Can anyone please help me here? Throw me a pebble someone please! I sinking here.
  2.    #2  
    *Bump (a desparate bump at that)

  3. #3  
    If you are having the issue after a fresh upgrade and no restore, I think you may have a hardware issue. Is your carrier Cingular? If not I would stay with the ENA firmware.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  4.    #4  
    Thanks for the reply.

    Yes I have the camera problem even with a reset and no restore. I was hoping that this was common after the upgrade to 1.20ENA but looks like NOT!

    No my carrier isnt Claro (Tim) of Peru in South America. So I upgraded to 1.20ENA. But after further inquiry I noticed that the Plam website has an option to search for your upgrade according to your location. I clicked my country and went to the (pe=peru) and there was only 1 upgrade available for Peru Treos it was the 1.20LAN.

    I've tried to install this 1.20LAN on top of the 1.20ENA but I am unable to.

    Is it possible to do this with ease (without using the ROM TOOL). The Rom Tool isn't user friendly to novice like me. I dare not even play around with it.
  5. #5  
    Actually I think the RomTool approach is the easiest.

    I checked Palm's site and it looks like you need LAP not LAN.

    Here is a Link to an SD LAP installer.

    After running this you can then apply the offical updater without the version error.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

Posting Permissions