Results 1 to 5 of 5
  1.    #1  
    Well, I woke up this morning and checked the traffic to see which way to drive to work and then started up Blazer to check my mail. 'Lo and behold, I'm sitting here with the red X in the upper left corner of the screen and Sending... next to it and it just sits there. Blazer won't do a damn thing now.

    I've tried a soft reset, hard reset (before loading my old profile) and then after my profile. I sat on tech support with Sprint for nearly two hours and they flat out told me "We can't figure out what's wrong with your phone."

    Now, if I couldn't connect to Vision in general I wouldn't be upset, but I don't like the way that Opera kills graphic files so I try not to use it. Are there any other ideas that anyone has? Or any other browsers that don't destroy the sharpeness of the graphics on webpages?

    I'm incredibly frustrated at this juncture.
  2. #2  
    Mine is doing the same exact thing. Just started today. Sprint on the west coast. Everything else works, Chatter, Express, PTunes streaming, but not blazer. I did a backup and did a hard reset. Before restoring it was still the same. Must be a sprint thing.
  3.    #3  
    Wow, that might actually be it. I'm in the Seattle metro area. Good to know! Except that Blazer still doesn't work. I'll check in the morning and hope for the best but not hold my breath.
  4. #4  
    yep that's my plan. i think it will work in the morning. i hate talking with sprint.
  5. #5  

Posting Permissions