Results 1 to 3 of 3
  1.    #1  
    I get the follwing error during the Verifying Certificates stage of an install of 4.7 on the 700W:

    There was an error during installation. OTA Setup will now quit.

    (Error code: 0x8004100A)

    Any idea? I have done a hard reset and tried reinstalling from scratch and neither works.
  2. #2  
    Just got off the phone with Good about this same issue. It is apparently a known issue for the 700's but you can get past this. This is gonna be a bit broken up so hope you can follow (I was on the phone with Good but the Treo 700 was being handled in another office so some folders may be a little off...good luck).

    Go to file explorer and go to Program Files\Good OTA Install\Data and run GLPackage2005

    Then go to Program Files\Goodlink and run GoodApp. It will appear as though nothing is happening for about 30-45 seconds and then t should continue with the provisioning as normal. It worked for us.

    Good luck!
  3. #3  
    Have you had any issues with EVDO?
    ANything else I need to do to keep it running as stable as possible?

    THanks again!!

Posting Permissions