Page 4 of 12 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 232
  1. #61  
    ...let's start with a little background...

    When I've powered up my Treo 650 for the very first time I've selected the Italian language. Soon after 2 or 3 days I've realized that more than a translation was an abbreviation so I quickly hard resetted and selected English!

    Now, after many weeks I've found an undocumented feature (confirmed by a Palm guy!): the SMS application can do a little quick-correct typo while writing... For example when I write il (italian article ) as soon as I press space it gets replaced by I'll ...

    I do understand that's great while writing in English, but not when writing in another language... to correct you have to press backspace two times and then space again... but I often forget since I do not look at the screen all the time!

    The Palm guy wrote me that this is "by design" and cannot be disabled He suggested to reset again to Italian

    My question is, is it possible to have just this single application localised in Italian? I've tried to exchange the two language files but I've got a mess and Treo was soft resetting each time I've started the SMS application (which was showing with the "internal" name Texter)!

    I've tried the following:
    Texter_Tips_CROW_enUS.lprc => Texter_Tips_CROW_itIT.lprc
    Texter_Tips_CROW_itIT.lprc => Texter_Tips_CROW_enUS.lprc
    TexterApp_CROW_enUS.lprc => TexterApp_CROW_itIT.lprc
    TexterApp_CROW_itIT.lprc => TexterApp_CROW_enUS.lprc
    TexterApp_CROW_itIT.lprc => TexterApp_CROW_enUS.lprc
    TexterApp_enUS.oprc => TexterApp_itIT.oprc
    TexterApp_itIT.oprc => TexterApp_enUS.oprc
  2. #62  
    You'll need to hex-edit the files and change the internal name. The filename isn't actually used by palm in any way.
  3. #63  
    It works!!! But...

    Some words of caution. I thought it would be much easier to edit the directories in the Finder (and it is), but when copying the directory from VPC to the Mac, long file names get corrupted. It's due to how windows handles long file names. Uploading a ROM with the changed file names causes a looping reset.

    The easiest solution is to upload/download/modify the ROM directory entirely in VPC, and do not copy it to the Mac shared folder. However, I feel the the Finder is much easier to work with, and spotlight finds the language files quickly.

    The way to use the Finder is to download the ROM directly to the Mac and then make your modifications in the Finder (make a backup copy first). Then, using the Windows Explorer copy the ROM directory from the Mac shared folder to the Windows Desktop. DO NOT drag & drop the folder directly into VPC - it will corrupt the long file names! In VPC, double click on the ROM folder to open it and delete the .ds_Store file. Now you can upload the ROM.

    After the language files are deleted, the ROM directory can then be further modified in VPC, with no risk of file name corruption.
  4. #64  
    Quote Originally Posted by mmastrac
    You'll need to hex-edit the files and change the internal name. The filename isn't actually used by palm in any way.
    Could you be more precise?

    Do you mean that after the rename I have to change the internal name too?

  5. #65  
    Quote Originally Posted by Giangi
    Do you mean that after the rename I have to change the internal name too?
    I'm repling to myself since I've solved my problem and want to share with everybody!

    Since we do not have a graffiti area anymore it looks like we have a keyboard helper: HsExtensionsExt_Device.bprc

    If you take a peek into the language files of the above pgm you'll find many common typo errors with the corrected one, here you are a little sample form the enUS one:

    i I
    id I'd
    il I'll
    im I'm
    isnt isn't

    What I did was to exchange the enUS file with the itIT one and to hex edit the internal name too!

    • HsExtensionsExt_Device_enUS.oprc => HsExtensionsExt_Device_itIT.oprc

    • HsExtensionsExt_Device_itIT.oprc => HsExtensionsExt_Device_enUS.oprc

    Now I still have the English interface but when I select the "keyboard help" from any appl I got an italian text and, really important! , when I type "il" I do not get anymore "I'll"
  6. #66  
    Nice solution.
  7.    #67  
    UPDATED POST #1 - 06/29/06:
    I have directed many to the Rom that James provides in his Thread entitled "Custom ROM Tips and Tricks" that I have included below:
    Quote Originally Posted by jamesgangut
    Due to a few that have had trouble, I am posting a link to the exact SD updater I use to convert our inhouse Cingular branded Treo's into ENA versions with the 7.1MB ROM partition. This will update all tokens and firmware. From here you can modify using the ROM Tool to your hearts content.


    This is for "unbranding" not "unlocking". Unbranding allows you to use the generic version of a Treo ROM. For instance you have a Cingular Treo and you want to run the latest 1.20 ENA version. ...clip...
    I highly Recommend the above Rom to all Treo 650 GSM users.
    It also includes Fat32.
    Last edited by berdinkerdickle; 07/05/2006 at 01:12 PM.
    Just call me Berd.
  8. #68  
    Quote Originally Posted by berdinkerdickle
    UPDATED POST #1 - 06/29/06:
    I have directed many to the Rom that James provides in his Thread entitled "Custom ROM Tips and Tricks" that I have included below:

    I highly Recommend the above Rom to all Treo 650 GSM users.
    I'm not sure if it includes Fat32, but that's an easy swap once you get the above Rom up and running.
    It does come with Fat32 .
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  9. #69  
    Do I have to do anything to the pre-built custom roms? All I want is 1.13a with fats32.
  10. #70  
    Well after lurking here for some time, I decided to take the plunge. I didn't however get very far. I successfully followed the "Step-by-Step" until Step 10. I never see the Grack screen and my device status on the ROM Tool (v1) "Found phone, waiting for bootloader" . Assuming there was a problem with the drivers, I attempted to check them and reinstall if necessary. Windows subsequently informed me that although during the inital installation and usual warnings, that the drivers were NOT installed due to their unsigned nature. I am not sure if they are or are not installed as I am unsure what a PC driver file suffix is (Mac guy). Any suggestions on where I might go from here to troubleshoot this?
  11. #71  
    There is an ICON that is labeled as "WELCOME". (PALM Unlocked 650/GSM) When I select it I get the screen for calibrating the touchscreen. What rom files can be removed to remove this? The calibration is also available in the PREFs so this is a duplication PLUS if you hit continue it looks for the TOUR files (which I removed) and resets. I didn't see it listed in the file lists.

  12.    #72  
    Quote Originally Posted by Casalexa
    status on the ROM Tool (v1) "Found phone, waiting for bootloader" ...clip...
    Are you in the Bootloader, also known as the 'Rainbow' Screen?
    Just call me Berd.
  13. #73  
    Yes. I am in the "Rainbow Bootloader". The red band reads "Boot load v 0.24"
    The green band reads "SD" and the blue band reads "usb".
    The ROM Tool has "found phone, waiting for bootloader", I get two green progress bars then.............nothing.

    I have discovered that the wceusbsh system file file was installed in the Drivers folder within the System32 folder, which I guess is the right place but within the System 32 folder there is also a "DRYSTORE" folder containing a Bootloader folder. Enclosed within are; the Setup Info, Plugandplay Security Catalog and wceusbsh System file. The Folder and all enclosing file names text color is blue.

    Does this help?
  14. #74  
    I just quit the ROM Tool and relaunched with my phone still in "Rainbow Bootloader" mode. The device status reads: Error: Unable to open \\WCEUSBSH001. Is this the result of not starting the process over in the proper order or is it a clue to some other problem?
  15. #75  
    I am uploading my rom and it has not moved when compressing the below file

    Compressing __MMServers_CNGW.cpdb...

    Its about 90% done but it does not move... what am I doing wrong??
  16. #76  
    helllppppppp its just frozen..
  17.    #77  
    Can you still get into the Bootloader?
    Did you make a backup of your original rom?
    Just call me Berd.
  18.    #78  
    You will need either your original Rom, or download one that has proven reliable.
    And you will use the rom tool to 'Push' this reliable Rom.
    Just call me Berd.
  19. #79  
    ok I got it to stop booting... but I tried to fast mode blazer and it did not show blazer installed.. what files am I to delete and add to the my rom?
  20.    #80  
    So you are up and running, and you now just want to add FM Blazer?
    Just call me Berd.
Page 4 of 12 FirstFirst 123456789 ... LastLast

Posting Permissions