Page 3 of 12 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 232
  1. #41  
    "Security" App. You entered a password to hide things at some point.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  2. #42  
    Quote Originally Posted by duanedude1
    Thanks James!

    Password was the problem, deleted it and now I can download my ROM to the PC using the zip method, but the Rom tool has a problem using the directory method. I unzipped the zipped file, copied it to another folder, then deleted the languages I don't need, but the Rom tool hangs again when trying to upload the new rom. Something about it doesn't like up or downloading to or from the treo 650 (except for Downloading to a zip file). May try again in a few days. But the Innodock works fine since I deleted the Password. Thanks again- all!
    I thought I knew this phone, I'm having the same problem but have no idea where or how to remove the "password?", WHAT password?!
  3. #43  
    Quote Originally Posted by jamesgangut
    "Security" App. You entered a password to hide things at some point.
    Yep, thank you.
  4. #44  
    Quote Originally Posted by Merdav
    Yep, thank you.
    I think our posts crossed paths there for a second.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  5.    #45  

    I guess I should have named this Thread - "Custom Rom - The Only Way!" Not because it's the Only Way, but because one should Only Do It With the RomTool!

    Updated Post #1
    Just call me Berd.
  6.    #46  
    Updated Post #1
    Added Link to James' Thread:
    Just call me Berd.
  7. #47  
    I used your instructions to update my cingular treo 650 so I could use my new 4gb SD card and all worked fine. Thanks. I have a slight suggestion about your directions--try to be more simple. I read all of your links and other discussions about the process and thought that there was a large amount of work and actual programming to do which is not the case. Here is what I did:
    1. Downloaded the ROMtool and the Romtoolsetup.pdf.
    2. Expanded the ROMtool and the included Treo windows usb driver into the directory the Romtoolsetup.pdf told me to do.
    3. Reset my Palm while pushing the hotsync button to get to the boot loader rainbow screen and told Windows where the driver for the new device (the treo) was located.
    4. Followed the instructions of the Romtoolsetup.pdf on how to use the ROMtool to do 3 things:
    -backup my oemROM
    -tweak a version of the backup ROM (I merely removed the FATFS.PRC and put the FAT32.PRC in its place
    -upload the customized ROM back into the phone

    That was all there was to it. Simple.

    I just wanted to point that out to folks who read more into this like I did.
    Now that I am confident that all we are doing here is taking out and replacing files from the ROM and not programming some kind of machine BIOS in the treo I'm going back to find the files that are unnecessary like the Welcome app and such like. Thanks again for showing us how to do this!
  8. #48  
    Checkout this thread for file lists, including removing Welcome app.:
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  9. #49  
    ok, totally newb qustions. When modding the rom from fatfs to fat32 ( to use the 4gb sd) the instructions say to remove the fatfs file and replace with the fat32 file...but I haven't found anything that has a fat32 file. Is this just a matter of deleting the fatfs.prc file and creating a file and naming it fat32.prc? I don't see how it would work that way as the fat32 needs the code so that it can actually work. is the fat32 file in the romtool application? My second question is; on some links a serial cable is refered to and stating a usb driver support isn't currently available, but then elsewhwere people are refering to the hotsync cable which I thought was a usb cable, can someone clarify this for me.

    upon reading this thread ( I haven't read the pdf files yet, when I get the phone I will have to though) I started to understand more...and then got more confused...then thanks to u23rn4m3 simplified explanation I think I was reading more complication into it. For now all I want to do is use a 4gb sd ( when it arrives) and delete the useless files, I am not sure which are useless yet, but it sounds like the forgien language ones and maybe the welcome file, but since I don't know about the versamail we'll see.

    thanks for the help.
  10. #50  
    You can get the FAT32 file in the first post of this thread.

    Click here
  11. #51  
    thanks, I knew I was reading too much info at once.
  12. #52  
    Ok, I did a very basic Rom change (replaced FATFS with FAT32) and after uploading the modified Rom, I now have continuous reset loops. Any ideas? Thanks!
  13.    #53  
    did u first make a backup of your original rom?
    also, can u get back to the bootloader? If so, try uploading your original again.
    Just call me Berd.
  14. #54  
    You acan also try a hard reset.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  15.    #55  
    Yea, try HR first.
    Just call me Berd.
  16. #56  
    Ok, I got a couple questions...

    1. I just created a custom rom using Sprint's 1.13 as the master. I added the files I wanted and used the RomTool to install to Treo. After looking at the Rom on my Treo, I don't see any files except one, called Profiles, that I added to the custom Rom.

    2. I used the RomTool to download my newly installed Rom and sure enough, it shows all the files I included in it.

    3. Any idea why the files are not showing in Rom, even though they are there according to RomTool?

    Anyone else experience this oddity?
  17.    #57  
    What files did u add?
    Just call me Berd.
  18. #58  
    I sent you a PM with links to the files.

    The funny thing is, I got a replacement Treo yesterday (thank goodness for insurance!). I used the exact Rom I used when I tried shadowmite's SD version (which I have also tried with no success). The only change I made was that I replaced FATFS with FAT32.

    Oh, and BTW, I did try using the original Rom with FATFS and the only thing that is visible is Profiles101. So, I went back and tried shadomite's SD version again and this same thing with the same results.

    This is extremely puzzling to me! Any help would be much appreciated! Thanks!

    I think I may be on to something here. I just took a look at the "boot.conf" file within and the files I added are not listed there. In fact, it looks just like the OEM version. Could this be my problem?

    UPDATE 2
    Well, I took the original rom files from the Palm/Install directory again and got it to work this time... Something just went amuck I guess.
    Last edited by Stone``; 05/05/2006 at 12:30 PM.
  19.    #59  
    So your up and running?
    Just call me Berd.
  20. klowy's Avatar
    28 Posts
    Global Posts
    29 Global Posts
    has anyone tried this on a mac using virtual PC?
Page 3 of 12 FirstFirst 12345678 ... LastLast

Posting Permissions