Results 1 to 14 of 14
  1.    #1  
    I am experiencing a reset every time I run Resco Explorer Backup or Check Backup. It happens at the end. Any ideas why is that happenning.

    I am using a trial version for now. But if it keeps doing this, I do not know if I want to buy it.
  2. #2  
    can you list what software you have running?
    and download "palm internals" and list what alarms and notifications are listed....
    something is being flushed out of memory that shouldn't be...
  3. #3  
    Does it run correctly after a warm reset (up button while resetting)?
    Cingular GSM
    Firmware:01.51 Hardware:A
  4. #4  
    I recall that happening to me once. If I remember correctly, it was because of a corrupt file. I think I identified it because if was a 'bad' duplicate of the real file.
    Pre 3 on T-Mobile, 32gb Touchpad
  5. #5  
    Do you have the latest version? Came out about a week ago. I had the same problem you mention, but the latest version includes an option to exclude "risky apps". And, Resco Explorer helpfully pinpoints them for you. Once I checked that option, I was able to relax as the end of those backups transpired! :-)
  6. #6  
    Where do you see the option to exclude "risky" apps? I see options to skip old PIM DB's and Readonly files. These were there in previous versions of Resco Explorer as well.
    Cingular GSM
    Firmware:01.51 Hardware:A
  7.    #7  
    I do have the latest version of Resco Explorer. It happened when I set compression to none. I have changed compression to normal during backup and no more resets.

    Just FYI I run folloowing programs:
    KB Lights Off
    Plus everything in Sprint ROM
  8. #8  
    I misspoke- sorry. Meant Resco Backup.
  9. #9  
    which version kb lights off?
    1.21 is out
  10.    #10  
    I do have 1.2.1
  11. #11  
    Resco Explorer sometimes bombs if I don't have enough dbcache.. And the restore has bombed on me the one time I had to use it recently (LAST FSCKING TIME I try Chatter, last two times it has sent my Treo into a reset loop I can't get out of) but I was watching it and noticed it died in the T's, so I just restarted it from T* on down and it was fine.

    Not perfect, but works.
  12. #12  
    ok been digging through the apps you listed...
    are there apps on your treo that you don't run but are still in ram?
    i run all the apps you listed except 2day..well after i went ahead and installed kb lights to ensure that wasn't it.(and for me it all was fine and it will probably stay on my treo now :-) )

    also tahkuct i will hang around and personally help you if you wish...just pm me i have been through a lot making my treo stable and the last gsm 1.20 update was the worst

    also khaytus...
    with ANY backup program the best will probably always be to do a warm reset(hold up when booting, make sure phone won't/can't start) then do the apps will be in ram and ALL can be restored..will be flawless unless there is a hardware problem!
  13. #13  
    Yeah, I should probably take the time to do a warm restart.. Maybe next time I do a backup I'll do a full one with warm reset to make sure things are in good shape.
  14. #14  
    Quote Originally Posted by khaytsus
    Yeah, I should probably take the time to do a warm restart.. Maybe next time I do a backup I'll do a full one with warm reset to make sure things are in good shape.
    I meant to say backing up without a warm reset doesn't cause me any problems....but the RESTORE i feel should always be with a warm reset(you can't even turn on the phone so no programs are in memory)

    restore, normal reset...should be perfect!....if it crashes on backup then it is something being flushed from memory...find the program, update or delete it!

    mine was reseting while sleeping or in my pocket so i found a time set in palm internals that would always crash it at that just deleted apps till that alarm disappeared...fitting that it was the one app that didn't name itself in the system alarms....figured that is probably why it crashed!

Posting Permissions