Page 4 of 4 FirstFirst 1234
Results 61 to 68 of 68
  1. #61  
    Well I tried 4.0.1 and I'm having the same AvantGo problem that was reported earlier. (Using AvantGo 4) While searching for updated pages, the Visor reports that the connection was lost. The AvantGo sync log indicated that the size was exceeded on one channel and a timeout occured on another, but those errors never dropped the connection between the visor and the desktop before.

    I suppose I should just be patient and wait for Handspring to release PD4, but I'm a sucker for bells and whistles and the new UI looks cool.
  2. Roo
    Roo is offline
    Roo's Avatar
    1 Posts
    No guarantees that this will work for anyone else.

    My problems were that when I installed AvantGo 4.0, it didn't put the .prc files in the install folder. It also removed the conduit from HotSync manager for some odd reason.

    Here's how I fixed it and got 4.0 working:
    1. I re-installed AvantGo 3.3
    2. I searched the registry (regedit.exe) and exported all entries releated to the AvantGo conduit (did a search for "Mobile Link")
    3. I installed AvantGo 4.0
    4. I went to the program files/AvantGo folder and added avantgo.prc, libmal.prc, and MobileLink.prc to the HotSync install tool (just double clicked them)
    5. I imported all registry entries from step 2
    6. I HotSync'd to get the new files on my Visor and HotSync'd again to get the updated pages.

    Hopefully this will help someone.
  3.    #63  
    No idea if this is true because I don't read the McPaper, but I heard some of the AvantGo 4.0 problems are tied into the USA Today page. Apparently removing that page solves the 4.0 sync problem.
  4. #64  
    I've installed Palm Desktop 4.0 as soon as it came out and with the help of this board, it
    worked fine for me, but when I saw that Palm released Desktop 4.01 with USB support, I
    decided to give it a try. So after downloading and installing it, damn update didn't work, and I
    decided to return back to 4.0. But it didn't work either! I went back to the original 3.0.1 from
    Handspring disk, but to my greatest surprise it didn't work either, I double checked my
    connection, reinstalled USB, did it many times any other way possible, but it still doesn't work.
    Any ideas, I'm desperate, can't Hotsync!!!
    P.S. I have VDX and Windows Me.
  5. #65  
    Try uninstalling the old one before re-installing PD 3.x.

    And it seems that AvantGo will work with PD 4.0.1 unless you are using a channel that's prone to time-outs.

    Me, I guess I'm a gonna wait.
  6. #66  
    Recently I installed Desktop 4.0.1 on both my home computer (which has Windows98) and my work computer (Windows95) and I noticed something really strange. Although I've got full color on the home version, my desktop at work is mostly greyscale. When I try to select a theme, I get the message that "themes are not available for color palettes of 256 colors or less." Hunh??? Has anyone else experienced this problem? Is it a Windows95 thing? I can't imagine why I wouldn't have color on the new desktop software when I had it just fine on the previous version. Everything else seems to be working just fine. Any suggestions??
  7. #67  
    I guess the PD 4's "themes" are using a high color depth. And if your work computer's display is set to 256 colors, it's apparently defaulting to that "original" theme.

    See if your work computer supports a higher color setting. (Right click on the desktop and choose properties, settings; or speak to your office PC maven.) Otherwise, you'll have to live with monochrome. I bet'll it'll be kind of stylish after a while, anyway.
  8. #68  
    Yay--it worked! Thanks so much. I knew it would probably end up being something simple. Thanks again!

Page 4 of 4 FirstFirst 1234

Posting Permissions