Results 1 to 6 of 6
  1.    #1  
    My Treo 650 (unlocked GSM with latest patch upgrade) refuses to switch on the phone / radio after a reset loop.

    I already had Power up, also tried RadioState.

    The issue is not one of automatic restart but one of "starting" - even manuallu does ntow ork at all. The red button when pressed goes no where.

    What do I do? Please help!!!

    I must mention, when I reset I still get into an infinite loop. Could it be due to the Softick Card Export II, Take phone. System warm rerset fixed this mad loops. Only to start all over again if I attempt a soft reset.

    Need to revive my phone! Pleas help.

    I tried checking all forums but havent found any pointers.

    Palm IIIc -> Palm V -> Sony Clie N610c -> Treo 650
  2. #2  
    Do a warm reset. Back up your data. On your computer rename your Palm backup folder. Do a hard reset. Hotsync at this point will restore your PIM data but won't restore any software. See if you still have the problem, it should be solved. Add your third party software one at a time and leave a day or two between installing each one. During that time thoroughly use the software you have installed and use all the other previously installed software, regularly testing for the problem until you find out which software or combination causes the problem. Hopefully, you just have a corrupt database file and that will be able to reinstall eveything you have now and have it work.
  3.    #3  
    Is there no other easy way but this option?
    Palm IIIc -> Palm V -> Sony Clie N610c -> Treo 650
  4. #4  
    That is the best way of isolating the problem to

    Hardware: if problem happens after a hard reset, without any 3rd party software on the Treo

    Software: when you install your applications one at a time, the culprit will be identified.
    Cingular GSM
    Firmware:01.51 Hardware:A
  5. #5  
    Quote Originally Posted by arunram
    Is there no other easy way but this option?
    Unless you installed Uninstall Manager as your first appllication, no.
  6. #6  
    I have to ask if your in a warm reset....
    if you held the 5way up when when it booted then the radio will NOT start
    Delete the offending app then reset

Posting Permissions