Results 1 to 6 of 6
  1.    #1  
    I've got a pretty nasty problem with my newish Treo 650 that I haven't experienced before, and it's not very handy. Today I was using headphones with the device to listen to music with Aeroplayer, which is what I often do. Later, I made a phone call, with my headphones plugged in, and the person on the other end couldn't hear me, as if my microphone was shut off. Since then, the microphone has been flakey, and doesn't always work.

    At the same time, most sounds that are supposed to come out of the ear speaker and the loud speaker won't come out, and the speakerphone soft button on the phone app doesn't appear... it's as if the phone thinks that there is, at times, a pair of headphones, and at other times, a headset plugged in, but it never properly recognizes when the plug has been removed.

    This is a frustrating problem! Has anyone else ever experienced something like this? Is this an RMA problem? I've already tried resetting the unit completely, and so far, no improvement. It's obviously a hardware-level problem.

    I'd sure appreciate any advice that anyone may be able to offer.

  2. #2  
    I know I have seen this posted a few times this week....have you tried a search ?
  3. #3  
    Do a search for ear speaker. Here's one thread:
  4. #4  
    This problem has been discussed at length. Time for you to get your Treo replaced/repaired due to a bad headset jack.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  5. #5  
    sound like a bad headset jack... here is more info on a repair.
    .Treo Pro on Sprint Check out, Audio jack fix.
  6. #6  
    i have no problem with headset speaker & speakerphone. rather i guess my handset speaker died, no sound at all.
    any suggestions !!!!!

Posting Permissions