Results 1 to 6 of 6
  1. rvas's Avatar
    4 Posts
    Ok I installed the software and when it says to connect the treo to the usb connector and press the button nothing happens. welll, if I push the butten quickly the treo seems to reset. if I hold the button down the treo locks up and ascreen with blue, red green and white stripe appears and locks up. I do a soft reset and thr treo works fine. What do I need to do to get this thing to sync. I have tried this on two computers at work and at home. same results. any suggestions? thanks rvas
    Never miss a good chance to shup up.
  2. #2  

    I had the same problem with a brand NEW treo 650 out of the box and struggled with it for hours. I did some research here and found that the problem lay in part with the connector/phone interface. If you look carefully at the USB cable you will see that there are several copper looking pins sticking out that are actually a loop of metal. One post here suggested putting a paper clip or pin gently into the loop and very gently expanding the loop outward. In a fit of frustration before taking my new phone back I decided to try this and it worked. You have nothing else to loose as I did and I would try it. Here is the url for the good pictures of what to do. Most of the pictures are on page 3 of the below post:

    The reason you are getting the multicolored screen is that you reset the phone as you were hot syncing and you entered the bootlogger screen. You need to not do that. Clearly the issue is with the pins or the cable itself and/or the phone female portion of the phone where the cable fits in.

    Lots of luck and I hope that this helps.


  3. #3  
    Or, if you are timid like me -- you ask for a new cable.

    (Great Post DrCJ !)
  4. #4  
    I use a big rubber band to hold my cable to my Treo. It is ugly but it works. Most of the time I sync via bluetooth, but the cable is good for some things, like ROM updates.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  5. #5  
    I had similar problems, and found that by cleaning the contacts on the bottom of the Treo with the point of a sharp knife, I could get it to HotSync. I never tried expanding the contacts on the cable, but I think that the Treo contacts just got dirty from being in my pocket/exposed to the elements.
  6. #6  
    One othe rthing I noticed causes problems.....try and sync without Hitsync manager active seems to make Windoze forget where USB stuff is. Often if I forget to launch the windows desktop hotsyc tool first and then try and initiate a hotsync from the button on the cable / cradle it will refuse to see the Treo. Stopping the HS , launching the desktop tool and then trying again and it can't find it. Only rebooting desktop of changing USB ports seems to help.

    It's like after you initiate the HS and there's no conduit to connect to, Windoze decides that it ain't there and doesn't bother to go look for it.

Posting Permissions