Results 1 to 7 of 7
  1.    #1  
    One day my Treo 650 began rebooting after hotsyncs and now it *always* reboots. I don't remember it ever crashing during a hotsync.

    I'm guessing it's due to some kind of data corruption and that it will be almost impossible to find which files are corrupt. Is this true? Or is there some program out there I can run to somehow cleanup my DBs?
  2. #2  
    I'm not sure if this is any help or not, I am a long time Palm OS user and Treo600 user. Did you recently change anything with regards to how it Sync's?

    I know if I have the Desktop Overwrite the Handheld (I believe) the Palm and my Treo both rebooted.

    I am not using Wireless Sync and generally have little need to Sync the phone at this point.
    Craig M.
    Former Treo600 User
    No Longer Using a Treo, but Checking the Forums for Updates and such!
  3. #3  
    My Sprint phone use to do this -- I am not sure how it stopped --- but, when I was having the problem -- if I turned the phone off before hotsyncing -- it would not reset.

    Forget my thoughts above, this thread will probably help:

    Cheers, Perry
  4.    #4  
    Thanks for the help! It was probably something I added... I can't seem to stop installing programs... it's the hacker in me I guess.

    Perry, I did follow the advice on that thread. ScanDB didn't find anything. So I tried manually deleting the contacts DB and restoring from backup. From that point on my phone locked upon hotsyncs and so I just did a hard reset and restored everything from backup.

    Funny thing is that it still *always* reboots after hotsyncs even after a hard reset and restore of all data files. Makes me think it's definitely a DB that's included in the C:\Program Files\palmOne\<user>\Backup folder.

    But... owell... it's not that big of a deal, right!? I can live with my phone rebooting after a hotsync. It's probably good for it anyhow! Hehehe... thanks for the help.
  5.    #5  
    Yeah... I've got no life. Ok... just found out something cool which I'm guessing most of you already know about... I dialed ##377 after one of my fun hotsync reboots and it told me:

    "A reset was caused on <datetime> while running 'DocumentsToGo'..." Saweet! At least now I know which direction to yell
    Last edited by shawnnel; 02/21/2006 at 08:25 PM.
  6.    #6  
    Fixed it!

    Solved it with this thread:

    That DocToGo tool is a neat little tool...
    Last edited by shawnnel; 02/21/2006 at 08:25 PM.
  7. #7  
    Quote Originally Posted by shawnnel
    Fixed it!

    Solved it with this thread:

    That WordToGo tool is a neat little tool...

    Great !!

    I will have to remember that DTG can also be the culprit in the situation you described. Thanks for coming back and posting the solution.

    Cheers, Perry

Posting Permissions