Results 1 to 2 of 2
  1.    #1  
    Ok, I updated to the latest Sprint version, installed all my apps, put everything back to where I had it. Worked swell for a few days, then this started happening .

    After a soft reset, whenever everything turns back on, my security settings change from "after 2 hours" to "on power off" (or something like that). So, I'd have to enter in my password, go to the settings, enter pw again, and change it back to the timed one.

    At first I thought it was something I did wrong, but it happens everytime, and was getting annoying. What I did was take off the password and put it to "never" lock my phone.

    It worked, until a soft reset. Then it locks it, but there's no password assigned. I have to pretend to change the password, then switch it back to never.

    Could a third party app. be doing this? I've looked around, and couldn't find anything.
  2.    #2  
    Ok, never mind, it was in Butler. I guess it comes checked as defualt. I'm not sure if I'm going to put the security on though. It sure is a pain in the **** to type in my password while driving down the road. And yes, I make sure no one's around when doing it. I try my best to be a safe driver.

Posting Permissions