Results 1 to 8 of 8
  1.    #1  
    Greetings GoodGuy,
    I've tried to find all the references here at TreoCentral for this problem and finally decided to post my expierence in case there might be something I'm missing. I think I've read the Fatal Error Message thread at least 5 times now.
    I have 5 users (1 Treo600, 4 Treo650) on Verizon with Exchange03 and GL4.7
    We've been running Good for about a year now. I have one 650 that despite my best efforts continues to have the FatalError lock.
    I updated the firmware (1.04) and GL ( but still the problem will reoccur after some time with the user.
    Good is the only application used on any of our handhelds.
    The user has not been able to tell me the conditions when the error first occurs, but it happens after the intial fault anytime your start GoodLink ('initilizing GoodLink') the Fatal Error from Graffiti occurs and you have to reset.

    If I have all the latest from VSW and Good, is there anything else I can do. Or is it time to call Verizon and request a replacement.

  2.    #2  
    The handheld as returned again. Ugh, guess I'll have to put a replacment call in.
  3. #3  
    My gut is that it is the device.
  4.    #4  
    OMG!!! 30 Minutes later and I can't get anyone to listen to me.
    Verizon was very nice, and listened well, but my contact seemed to get overruled at the end and they forwarded me to Palm. Palm was horrible and they quickly forwarded me off to GoodLink. Of course they used the wrong number at Good (new Support number is 408-352-7100) and I can't track back to my orginial person at Verizon. SOOOO. 30 minutes of my life later and I have to start over.
    I wonder how Good will 'transfer' me back to Verizon. :P
  5.    #5  
    Just for my record, I am getting this error:
    Fatal Error
    e:\build\release\kahlua_rtm1\4_7_0\build_25\client_server_all\gx\system\src\palm\gxdevicepalm.cpp:24 3
    GX_ASSERT in ffs2.cpp @ 1434

    No luck yet on getting a replacement device. Guess I haven't connected with the right person yet.
  6. #6  
    How was this ever resolved? I have someone in my office that is getting the same error.
  7.    #7  
    If you have the Verizon and Good updates all up to date, then you'll need to persuade Verizon to replace the device. As far as I know, there is no solution and it's a gremlin bug somewhere in the device.
  8. #8  
    Cargo, we have seen that error. It means it doesnt have enough memory in which to install GL. This is due to a bug in the memory management prior to 1.04. The sad news is that if you have installed and reinstalled major apps like GL prior to the 1.04 and see this error the device is toast for a business user with GL and wil need to be RMAed wth VZW.

    Could always consider jumping to a 700p or even a 700w. hint, hint nudge nudge.

Posting Permissions