Results 1 to 3 of 3
  1.    #1  
    Okay, someone help me out, here. I've got a Treo 650 through Cingular, with the latest firmware (1.17). I noticed the other day when I was using a wired headset that all of a sudden, while in the middle of a call, I could hear nothing. I assumed I'd fallen into a dead spot (although the phone showed plenty of signal strength, walked around for a bit, and then all of a sudden it started working again. It didn't happen again, so I didn't think much of it.

    Then, today, I was listening to some MP3s using a set PTunes Deluxe, and a pair of headphones, when in the middle of the song the music cut out. Strangely, if I removed the headset from the Treo and plugged it back at what I'd consider a normal speed, I still heard nothing. But, if I plugged the headphones back in very slowly, for whatever reason, the Treo recognized there were headphones in again and worked -- for another 3-4 minutes, before it cut out again. I tried for a good hour before giving up completely. Note that jostling the jack made absolutely no difference, so this doesn't appear to be a loose connection.

    I've soft reset numerous times without any luck, and also tried disabling VolumeCare. I haven't installed anything since this started happening, so I'm at a loss -- do I need to return this to Cingular? I purchased my Treo 650 last April, so I believe I've got a few months left on the warranty...

    Any thoughts would be appreciated! Thanks.
  2. #2  
    Hmmm sounds like a hardware problem to me. Try a hard reset, and if that doesn't work, do another hard reset, and the re-add the 3rd-party apps one by one and see if you can determine what the problem is. Most likely it's a hardware problem though.
  3. #3  
    This is a bad jack problem... almost for sure. Get it replaced under warranty. Check this thread for more info:
    .Treo Pro on Sprint Check out, Audio jack fix.

Posting Permissions