Results 1 to 3 of 3
  1.    #1  
    OK, can anyone please help me out of my monumental screw up?

    So I got PalmOne's TomTom Navigator 5 bundle. Tried to follow the instructions, but failed. In trying to delete Navigator off my Treo 650 and put it on the card, something went wrong. It "seemed" to be removed off my Treo, and I removed the programs from my computer, hoping to just do a clean install. Went through the TomTom setup again, and then tried to run TomTom on my Treo. It "looks" like it's there. I have an icon anyways. When I click on it, though, I get a white screen that briefly flashes on and off "Armcode not allocated" over and over and over.

    I keep trying to clean everything up, but I still get the same results. I don't know what I have done, or how to fix it. Any help would be REALLY appreciated.
  2.    #2  
    Think I got it...
  3. #3  
    Get the 5.21 update on 1st

    This has been asked a ton of times in the last two weeks.

    See message # 3

Posting Permissions