Results 1 to 5 of 5
  1.    #1  
    anyone having issues connecting to yahoo mail with snapper?
  2. #2  
    Working fine here. Sprint 650 with lastest firmware and latest version of Snapper.

    Good luck
  3. #3  
    Same here it's connecting fine. Once and awhile I can't retrieve email but a reset of the phone usually fixes it. Tends to be a network issue more than anything for me.

  4. #4  
    I have a yahoo account linked to my paying account (I have others but that one is the only one linked to a pay account) and I have always been able to get mail onto Versamail client with that account. Just today I tried it (last time it worked was a few days ago) and now I get "-ERR Server not ready. Please try again after sometime" I'm able to get mail on my Versamail basic account, and the AOL accounts I have set up on my Versamail, and I am able to access they Yahoo account through Blazer, but NOT through my Versamail screen without that error message today. Any ideas?
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  5. #5  
    I had that problem the other day through normal POP access from my PC never mind versamail. I could still access the same account through a browser without any problem. It started working again before I got as far as working out how to contact them and ask what was wrong. Their servers do seem to be running a little slower than I remember though.


Posting Permissions