Results 1 to 8 of 8
  1.    #1  
    I am new to both the Treo 700 and Goodlink. I am running GL 4.7 on the 700 and I know it isn't "officially" supported, but it seems to work. I am having an issue with it locking up when I go into my inbox subfolders. Anyone else have this issue? I tried the debug and fetch 1000 inbox command, which allowed all the emails to be seen in the subfolders, but it still locks up once I get to the subfolder. Anybody know how to fix this? Thanks much in advance.
  2. #2  
    We are not officially supporting the 700 right now, so unfortunately, I don't have an answer.
  3.    #3  
    Good Guy,

    I know it isn't supported, but I'm trying to figure out if its a goodlink issue or something corrupt in windows. What do you think?
  4. #4  
    Tough to say. I know of people running on the 700, but not enought that I can point to the OS or GL as the culprit. Did you try reprovisioning?
  5.    #5  
    OK, so to clarify the problem. I hard reset and cleared all data. I reinstalled goodlink OTA. As soon as it finished I did the fetch command. I was able to for a short time go into my outlook subfolders and view the "pointers" that the fetch command put it. I downloaded the "more" several times to see if it would retrieve that actual email. It did. However, after a while when I tried to do it again, I must have had a bad or no signal (data connection) and it it stayed on "getting more data" for about 5 min. Then I dropped the data signal. When I exited good and the data signal was reconnected I went back into the subfolders, only to get locked up when I tried to get into one of the folders. I soft reset, nothing. I am trying a reprov now to see if works....

    Any suggestions why or at least a problem for good to look out for to fix on the supported release.
  6. #6  
    I know with the 6700, if you lock the device on 1xRTT, it seems to solve some of the lock up issues. Unfortunately, I don't know how to do it on the 700.
  7.    #7  
    good, i did shut it off. noticed that an error came up, one that i have seen before. says that the error was caused by gwes.exe. You know what that is? I think it is windows.

Posting Permissions