Results 1 to 4 of 4
  1.    #1  
    Hello All, I recently got a Treo650 and having problems with Versamail and Yahoo. I am encountering 2 problems: 1) I can receive but can't send; 2) I can manually receive, but the autosync doesn't seem to be able to receive. Maybe it's because I have an underscore in my username? I will be indebted to anyone that can help, please.

    Here are my settings:
    First Screen
    username: tom_c_nguyen
    password: xxxxxxx
    Second Screen
    email address:
    Advance Screen 1
    Port 110
    SSL (unchecked)
    APOP (unchecked)
    Advance Screen 2
    Port 25
    SSL (checked)
    ESMTP (checked)
    username: tom_c_nguyen
    password: xxxxx

    Interestingly, if I set my outgoing server to my gmail, I am able to send.
  2. drc1's Avatar
    3 Posts
    Try the changes in bold below:

    Advance Screen 2
    Port 587
    SSL unchecked
    ESMTP (checked)
    username: tom_c_nguyen
    password: xxxxx

    The settings above apply if you have a Yahoo! POP3 account (read, paid account). If you're trying to send email and you have a "free" Yahoo! account, then you'll need to use your carriers outgoing mail settings. I use Sprint. If you do too, then you can use with your username & password from your Sprint account.
    Last edited by drc1; 02/09/2006 at 04:09 PM.
  3. #3  
    i am having a slightly different problem. Everytime I check my mail my sprintpcs account is able to send and receive and when I go to my yahoo acct it connects to the server but gives the error message "-ERR Error logging in. Please visit"

    I pay to Yahoo!.... I am pissed because I think they somehow stopped allowing versamail access because of their new Y! mail for handhelds which is 2.95 a month extra. This all started on the 5th or 6th of this month. Anyone else having this problem?
  4. #4  
    I have SBC Yahoo DSL and have no problem sending/receiving/autosync after switching between accounts.

Posting Permissions