Page 42 of 46 FirstFirst ... 3237383940414243444546 LastLast
Results 821 to 840 of 906
  1. #821  
    Try reinstalling the drivers
    Just call me Berd.
  2. #822  
    Got it working by simply reseating the USB plug on the PC end.
    NOW new problem. Downloaded Rom o.k., deleted FAT.prc file, inserted FAT32.prc into zip but when I try to upload, it says no boot.conf in directory...
  3. #823  
    Just call me Berd.
  4. #824  
    got it working...using the 2nd line vice the 1st to pick the download file and directory...currently redownloading to see if the FAT32.prc file is in it since I do not see the files listed in the window below...
  5. #825  
    NEW Problem: reboot looping. Recall seeing that post somewhere - looking for fix
  6. #826  
    Quote Originally Posted by gdharvey View Post
    NEW Problem: reboot looping. Recall seeing that post somewhere - looking for fix
    Can you get into bootloader?
    Just call me Berd.
  7. #827  
    yes but Rom Tool back to saying waitning on phone - can't d/l or u/l original file...
  8. #828  
    found the post of user saying he had sam looping problem but he never responded w/fix..I'm going home w/a brick for now. Will trying installing everything on PC at home and try from there - will check back for more solutions shortly...
  9. #829  
    If you have a backup of your original working rom, you'll be okay. If not, you should still be okay. mmstrac RomTool doesn't perma-brick your phone.
    Just call me Berd.
  10. #830  
    thx for suggestions.

    2hrs later...finally able to recover back to original - non FAT32.

    Flaky cable shaking got the program to work to be able to upload original. Something is wierd - earlier at work using cradle, reseated USB cable from PC Rear got program to work in the first place...stopped working after succesful download of backup original, upload of new file w/FAT32, then re-download to verify FAT32 was in upload. After that, could not get it to "re-talk" to the phone to allow reverting back.

    Now at home, installed Palm Desktop (sync SW), using original sync/power cable which had the same results of not talking to phone. using front USB Ports, unplugging/replugging from PC and from phone end eventually got it to work w/the cable still in my hand --which I dare didn't move until after upload to UN-BRICK MY PHONE!!!!

    Now, do I dare research to retry it again??? Not so sure at this point. All I want is music and files on my 4GB card like my ole WM Samsung i700...
  11. #831  
    Sometimes the connections on the treo where the sync cable hooks up, get dirty. I have to scratch mine clean w/ a needle or pin all the time. Otherwise I have the same connection issues as you.

    If you can get your treo communicating w/ the RomTool consistantly, then making the Fat32 switch is a piece of cake.

    Especially the Step-by-Step that I suggest you use.
    Just call me Berd.
  12. #832  
    I'm on VZW, does that matter for the FAT32.prc file?? Or is this file universal to all carriers??
  13. #833  
    fat32 is not carrier specific.
    Just call me Berd.
  14. #834  
    got it to reconnect and tried one more time but instead of uploading the file w/FAT32, I boo-booed and uploaded original back-up again. I AM DONE (for now) Formatted card and will be more than happy w/1.8GB - its more than the 1GB card I lost. Now off to researching Music Players!

    Any Free options Media Player compatible?? All files on my PC - that I'll be transferring from are Media Player Files. I see Real Player on the Treo..huummm. How much of a project will this be??
  15. #835  
    Quote Originally Posted by gdharvey View Post
    NEW Problem: reboot looping. Recall seeing that post somewhere - looking for fix
    I had this problem, ( I assume your're caught in a hot sync loop). It turned out that both my Siedo cradle and my Palm cradle were somehow defective. The way you core the loop issue is to, first of all, stop using a cradle to hotsink, use the provided cable. Somehow the software gets corrupted. Plug the thing into the cable, this should temporarily stop the loop. Backup to your SD card (Iuse backup buddy). Pull your SD card out. If I recall right, you push your reset pin, red power button, up key on the 5 way navigator and hot sync button all at the same time. (Search "hot sync loop" and you will come up with the original "how to." You can also search This does some sort of turbo reset that gets rid of the problem that caused the loop. I found that if I went back to using the cradles, even to charge, the problem recurred. The problem has not recurred with the USB cord provided. Also, I switched to a Verizon travel charger to charge at night. No further issues. I hope this helps.
  16. hthomas's Avatar
    1 Posts
    Global Posts
    4 Global Posts
    Spent a couple or three hours tonight trying to follow bgh's instructions to get my RIDATA card from Newegg to be reconized on my Sprint Treo 650. Thought I followed the directions exactly but started a looping problem that would not quit even after a "zero" reset. Finally renamed the FAT32.prc back to the original FATFS.prc file name then inserted into and reloaded the backup that I had made and Voila! 3.8 gig. Probably over looked a post that would have avoided all this but bottom line is it's working! Thanks for everyone's imput on the forum!
  17. #837  
    I think I disagree since it occurred w/cradle Innodock - days old AND original sync cable - 2 PC' Reverting back to original Fat file cleared the looping. Perhaps something to do w/keeping a constant contact during transfer. Although uploads/downloads were succesful, the flaky way I had to get the Bootloader program to work is very suspect.

    For now, 1.8GB is doing me just fine. It's a shame that I only discovered AFTER transferring some music via WMedia that I learn the Trial SW of P Tunes does NOT play them! Missing plug/play terribly!
  18. Life's Avatar
    3 Posts
    I am in Portland, and have tried to create a custom ROM for several days. Is there anyone in Oregon (specifically near Portland) that could help me create a custom ROM with the 32bit Hack??
  19. #839  
    Well this would be really cool if I could get it all to work.

    I followed the instructions from Shadowmite to the letter. I created a CustomROM with FAT32 contained. And then followed the ROM Update Instructions.

    Well everything looked ok until I put the 1GB card (still on FAT format) into the TREO650 - I have a GSM Unlocked. I didn't see I did see Firmware... (can't see the full name). I tried running it, and it seemed to work - took ages and was looking as though it was applying the firmware. Then I started the ROMUpdater, and typed rev cvt2 as it said but I got a message that said it wasn't found. Then ace also didn't do anything. I just cancelled out. Tried a HARD RESET, but when I put the FAT32 4GB SD card in it requested a format - I don't want to do that....

    Any ideas?
  20. #840  
    Never mind my prior post. I realized after some time I was following the wrong instructions. I went back through from the latest post and found a step by step guide and followed that, then everything worked. So very cool. I can now use my 4GB SD card on my Treo - whahoo!!!


Posting Permissions