Results 1 to 6 of 6
  1.    #1  
    I bought a SanDisk UltraII 1GB card at BestBuy on Saturday, to replace a little 64MB Palm card I had in my 650. I put the card in on Saturday, formatted it in the Treo, then put it into a reader on my PC and transferred the files and folders that had been on the smaller card, which I'd already copied to the PC.

    The new card seemed to work fine Saturday night, and Sunday once when I tried it. Then today, I was actually using Rescoviewer to look at some pics stored on the card when the screen suddenly went blank, popped back to the Rescoview main screen, and the card was no longer an option in the "tree" to simply wasn't there.

    I went to the Card Info app on the Treo and it said "Card Not Inserted". So I removed and re-inserted the card, several times. It never gave the familiar "beep-beep" that usually does when inserting a card! The FileZ app also couldn't locate it.

    So I'm pretty worried here, as I just paid $115 dollars for this card and it seems to have failed completely. I won't be able to check the card on a reader till I get home tonight, which is also where my other SD card currently is. So at this point, I don't know if it's just a card problem, or also possibly a Treo problem. Any other thoughts?
  2. hrlaser's Avatar
    440 Posts
    Global Posts
    442 Global Posts
    If it's brand new, it's under warranty. Take it back and swap it out for another one. Yeah, pain in the rear, but $115.00 isn't chump change. If a second one fails the same way, either it's a bad batch, or the problem lies within the Treo.

    Do NOT send email to harv at treocentral dot com - it will never reach me.. forwarding from that address to my real address was hijacked in early 2008, and I can't fix it.. send me a private message instead or email me directly at my RR address..
  3. #3  
    I had same problem. Card refused to format in Treo. Then tried formatting by mounting Treo SD as a drive thru Softick card Export....formatted fine and then had problems like you describe. Finally formatted again on desktop card reader and all has been fine since.
  4.    #4  
    Well, here's the followup...I drove home at lunch, as this was just bugging me too much. Popped the old 64MB card into Treo, it fired right up and recognized the card, no problem. Put the SanDisk card in the reader on my PC, got's as if the card isn't even there, so can't even format it. So at least it looks like the Treo is OK, now just have to drive back to BestBuy and see how big a hassle it is to convince them that it's the card that's bad.

    Just as a follow-on to this, my problem with SanDisk runs part of the same BestBuy purchase, I picked up the SanDisk 12-in-1 card reader, to replace my separate compact flash and SD readers. This thing caused me immediate troubles...after I connected it, and tried it out (moving the files I wanted from my old SD card to the new one, and also offloading some pics from my camera's compact flash card), I thought it was OK, and shut the PC down. Next day, I tried to start it up, and it would not complete a boot...always hung at either the "Intel Inside" logo screen or just a flashing cursor. I tried it several times without luck, and then had the brilliant idea of disconnecting the SanDisk reader, as that was the only change I had made. Sure enough, booted right up. I spent the next hour trying this multiple times, just to be certain, and every single time the reader was hooked up, the machine would flat not boot. If it was disconnected, no problem. I have no clue what's causing that either, but it's certainly giving me a bad impression of SanDisk right now.
  5. #5  
    My 2GB A-data card recently stopped working on my Treo650. When the card was inserted the Treo could not see it. I have sent the card back to A-data and am waiting for the replacement.

    One strange fact is that the A-data card works fine in my PC card reader.

    My older 1GB SD card works fine in my Treo.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  6. #6  
    Quote Originally Posted by swieder
    One strange fact is that the A-data card works fine in my PC card reader.
    Where was it formatted ? My A-DAta card formatted on da Treo via Card Export II lost the Treo and could only be read in card reader. AFter formatting in card redaer, worked fine all 3 instances (treo , Treo w/ Card Export and Card Reader).

Posting Permissions