Results 1 to 4 of 4
  1.    #1  
    I have seen several of the posts on hotsync problems related to the USB connection, but all seem to point to something wrong with the cable or the desktop setup. I have tried all of the suggestions, but my Treo keeps resetting while connecting to the hotsync via USB. It can hotsync via IR, but through the USB cable it resets. Everytime I connect it with USB it makes a beep and the USB recognizes it (although it does not know what device it is). It seems that somehow the device identification for USB on the handheld got corrupted. Is this possible? can it be fixed without having to reinstall fix packs or a hard reset?
  2. #2  
    Have you tried the Palm USB cleanup utility? It's worth a try...
  3.    #3  
    Thanks boneboy. I had already tried that but I think that the problem is not on the Windows desktop, but on the USB identifier on the handheld. I just do not know what to do with that....
  4. #4  
    Have you tried installing PD on anudder pc ?

Posting Permissions